ppt_roxyd12323-04-19_94266745

Visit Profile button jumps to homepage

The 'Visit Profile' button jumps to homepage on my site jumps to the homepage. I'm not sure if I've altered something by mistake, but how can I fix this? TIA

Created: April 30, 2019 at 12:04 am
  • In: Auction Theme
  • Started by: roxyd
  • 2 members left 5 comments
  • Last reply from: JamesDJamesD

  • Marie
    Marie
    April 30, 2019 at 1:35 am

    hi

    Go to Premiumpress > Configuration > user settings > Author Pages , set to ON . Also make sure your permalinks is set to postname


  • roxyd
    April 30, 2019 at 8:52 am

    Perfect, thank you 🙂

  • Marie
    Marie
    May 2, 2019 at 3:13 am

    You’re welcome Roxane 🙂

  • dotiniano
    dotiniano
    February 11, 2020 at 12:34 am

    Hi, I have the same issue, but I have Author Pages set in ON, is there other additional option that I must to activate, create or something, thanks for the answer.

  • JamesD
    JamesD
    February 11, 2020 at 1:17 am

    Hello,
    I don’t believe there are any other theme settings. (at least in )
    You can try to refresh the permalinks…go to Settings > Permalinks and click the Save Changes button. Make sure to set it to “Post name” as well.


Viewing 6 posts - 1 through 6 (of 6 total)