upgrading from 7.1.4?

upgrading from 7.1.4?

July 5, 2013
Daniel Daniel
  • Daniel
    Daniel
    Newbie 40 points

    will the process be easy to upgrade from 7.1.4 to the new responsive theme?

    July 5, 2013 at 3:42 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    they are two separate frameworks, there will be a plugin available to transfer but not upgrade.

    July 6, 2013 at 12:24 am
  • Daniel
    Daniel
    Newbie 40 points

    ok thanks Mark, looking forward to trying the new framework.

    July 7, 2013 at 5:20 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    :)

    July 9, 2013 at 5:41 am
  • David
    David
    Newbie 20 points

    When is this plugin available ?
    At the moment, I’ve changed to the responsive theme and it’s like starting from scratch, no listings, no theme design etc.

    July 15, 2013 at 2:20 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    David, the responsive themes are new themes thus its a new website.

    there will be a transfer plugin for those who want to switch over from existing DP sites this weekend.

    July 15, 2013 at 2:22 pm
  • Adekoyejo
    Adekoyejo
    Newbie 19 points

    Hello Mark,

    I am a little bit confuse here. Please advice me on how I will change to the new response theme for my websites.
    I don’t think it will be a good idea if I will have to start from the scratch.

    July 20, 2013 at 9:41 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Adekoyejo the responsive system is a new range of themes thus its not an upgrade.

    There is a plugin coming next week that will transfer your users and contemt between the two system.

    July 21, 2013 at 5:38 am
  • Adekoyejo
    Adekoyejo
    Newbie 19 points

    Thanks you Mark for this. :)

    July 21, 2013 at 2:30 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    np

    July 21, 2013 at 3:58 pm
  • Miranda
    Miranda
    Newbie 4 points

    Has this transfer plugin been released yet?

    July 27, 2013 at 1:50 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points
  • Lee
    Lee
    Newbie 74 points

    OK I have updated two of my sites to the new theme from 7.1.4

    The new theme rocks! but am struggling to adjust old content to new theme!

    First one I fully reset and is from scratch now….

    The second one I have transferred posts to listings using the plugin.

    The problems we have are:
    1) the image attachments from my posts are no longer displayed on my listings (the display image is transferred over, but not any other attachments), have tried manually attaching from the media library, but still not showing on listings. What is the best method of getting my images showing again on my listings?
    2) My taxonomy for locations is gone how to I recreate taxonomy in new theme? (looked but can not see where to add).
    3) Category has to be rebuilt (this is fine and managed to do this easily).
    4) Displaying my images scaled! How do I make a link or make my images clickable so they can view my images at full size? (the slider is great, but need viewers to be able to view original sized image too!).
    5) Small bug in email manager, edits wrong email when you click on it.
    6) Tags are lost in the new listing format (only posts have tags now, not listings).
    7) How does admin see the attachments? If an admin wants to add a listing from back-end of WordPress how do you attach files/images? (Looked and looked, but can only see option to add files if submitting via front-end of theme!)

    All-in-all the new theme is the way forward, but would like a little help knowing the best way to convert over to new theme.

    also #7 how to add images to a listing from backend? this is quite important to me as alot of our listing is done by our workers who list in the backend of our site.

    Thanks in advance for any feedback or guidance with these issues.

    I have to get most of these issues addressed before I can convert the rest of my sites to the new theme :)

    July 27, 2013 at 4:29 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Hi Lee

    1) the image attachments from my posts are no longer displayed on my listings (the display image is transferred over, but not any other attachments), have tried manually attaching from the media library, but still not showing on listings. What is the best method of getting my images showing again on my listings?

    A. The only image i could get WordPress to transfer over was the main image ‘image’ ill see if i can add a fallback for ‘images’ which was the old setup in 3.8

    2) My taxonomy for locations is gone how to I recreate taxonomy in new theme? (looked but can not see where to add).

    A. location taxonomy is not used any more so its not needed. You can use the taxonomy plugin (see responsive forum plugins) to restore it (it’ll still be there) but it wouldnt do anything.

    3) Category has to be rebuilt (this is fine and managed to do this easily).
    A. apologises for that, i did update the download and it should transfer cats now.

    4) Displaying my images scaled! How do I make a link or make my images clickable so they can view my images at full size? (the slider is great, but need viewers to be able to view original sized image too!).
    A. will add this in 3.8 for you

    5) Small bug in email manager, edits wrong email when you click on it.
    A. thanks

    6) Tags are lost in the new listing format (only posts have tags now, not listings).
    A. tags are not used any more

    7) How does admin see the attachments? If an admin wants to add a listing from back-end of WordPress how do you attach files/images? (Looked and looked, but can only see option to add files if submitting via front-end of theme!)
    A. use the WordPress media tool, upload pictures /gallery images that way.

    July 27, 2013 at 5:02 pm
  • Lee
    Lee
    Newbie 74 points

    Thank you for getting back to me Mark :)

    I know it was a lot of questions :)

    Still a little confused with #7
    by media tool, do you mean media library?
    I have tried uploading images there and attaching, but not shown still.

    P.S. This forum wont let me use a signature, I get a ‘Blah! Sorry about this!’ message :)

    July 27, 2013 at 5:16 pm
Viewing 15 posts - 1 through 15 (of 18 total)

Didn't find what you were after?

Chat with us now

or contact our support team