iCodes Import Tool

iCodes Import Tool

July 5, 2013
Mark Fail Mark Fail
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Introduction

    Import coupon codes from icodes with this plugin. Note, you will need an icodes account to use this plugin.

    How does it work?

    Once activated, the plugin will create a new admin menu with options to enter your icodes (UK & US) account details. You can then import your merchant list and import coupons.

    Attachments:
    You must be logged in to view attached files.
    July 5, 2013 at 10:20 am
  • Paul
    Paul
    Newbie 8 points

    I’ve decided to go with using iCodes and Skimlinks.

    With this setup, I’m having troubles importing Merchants & Coupons, as well as Merchants & Offers.

    It imports Categories & Coupons, and Categories and Offers just fine, though.

    When I try to import Merchants, here’s what it says:

    Connecting to your icodes account…..

    Creating a categrory for each of your icodes merchants

    Your merchant list is empty, click on the ‘Icodes Subscription Settings’ tab and update the merchants list.

    Any suggestions?

    July 8, 2013 at 6:05 pm
  • Paul
    Paul
    Newbie 8 points

    I did this under the Import Coupons tab under CouponPress menu of the theme. Is that the same thing as the plugin above?

    I tried installing that plugin, but could not find anywhere else to actually test it out.

    July 8, 2013 at 6:11 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    At the moment the plugin only works for coupons, ill update it shortly to include offers.

    Note this is for the new framework only, it wont work with couponpress.

    July 9, 2013 at 3:58 am
  • Stephen
    Stephen
    Senior Member 215 points

    Mark, I have v2.4 and I’m having all sorts of issues. I downloaded the latest version that shows in my Downloads section on WLT … all sorts of troubles.

    Should I PM you login info and FTP?

    July 9, 2013 at 4:21 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Hi Kerrie

    Download the version from this site (3.0), i havent updated the WLT site.

    If you have a ticket in let me know your id.

    July 9, 2013 at 5:30 am
  • Paul
    Paul
    Newbie 8 points

    My ticket is #JBI-695-54549

    July 9, 2013 at 12:56 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Thanks Paul but this topic is for the responsive framework plugin, not CP.

    Iv replied to your ticket.

    July 9, 2013 at 1:44 pm

  • Azubuike
    Newbie 1 points

    Hi Mark

    Sorry I am new to all this. I have just bought the couponpress but downloaded icodes plugin from the wlthemes site. Seems not to be working as it is throwing up php errors any time I click on the import coupons. Pls is the file I have the latest/working file or is their any other issue. Thanks for your anticipated help.

    Azubuike Okeke

    July 19, 2013 at 10:40 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Hi Azubuike

    Do you mean you have the coupon theme or couponpress?

    This is the latest copy (attached to the first post) and works fine for everyone else iv seen, if your having issues send me a ticket and ill check it for you.

    July 19, 2013 at 11:47 pm
  • Praveen
    Praveen
    Senior Member 216 points

    Where can i download the latest plugin for icodes (Updated: June 26, 2013), from below link its asking for login. Which login can i use?

    http://wlthemes.com/plugin/icodes/

    July 25, 2013 at 1:21 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    the link is above, there is no need to use the wlthemes site any more as its all been moved here.

    July 26, 2013 at 1:51 am
  • Praveen
    Praveen
    Senior Member 216 points

    But where can i get the latest version? I dont see latest vrsion anywhere.

    July 26, 2013 at 8:36 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    in the first post above there is a download link, that is the latest version.

    July 26, 2013 at 9:22 am
  • Lee
    Lee
    Newbie 74 points

    Using plugin version 1.3

    I re-downloaded and reinstalled plugin in-case you had updated plugin…

    But getting an error when trying to use (seemed to work yesterday)

    Invalid argument supplied for foreach() in /home/.../plugins/wlt-icodes/wlt_icodes.php on line 226

    July 28, 2013 at 12:38 pm
Viewing 15 posts - 1 through 15 (of 49 total)

Didn't find what you were after?

Chat with us now

or contact our support team