Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Edit listing bug

  • Jacqui
    Jacqui
    Newbie 30 points
    May 4, 2015 at 2:04 am

    Hi Mark,

    I just changed the title and it let me save that but I’ve gone back into it and now when I enter new details (including title) it keeps bringing up the message ‘Please complete all fields’ (I have). and won’t let me save anything.

    Jacqui

  • Jacqui
    Jacqui
    Newbie 30 points
    May 4, 2015 at 10:45 pm

    Hi Mark,

    I’ve progressed with this a little bit.

    It seems to be the Listing Category that is the problem.

    I go into the Listing Manager and choose the category (there is only one choice and it’s not really relevant to list it).

    When you Edit Listing it retains the category until you click Save Listing. When you go back into Edit Listing again the category choice has been cleared and the checkbox can’t be ticked from Edit Listing. It brings up an error as it thinks info is missing. The only way to choose a category again is to go into Listing Manager (which the clients haven’t got access to).

    I’ve tried removing the category option on the packages (changing it to 0) but it doesn’t make a difference.

    Is there a way to remove the Category field from the Edit Listing page so it’s not a factor, like I mentioned there is only one category so it’s not relevant to list for customers to see?

    Regards,

    Jacqui

Viewing 2 posts - 16 through 17 (of 17 total)