widgets is not whowing in employeepress

WordPress Business Themes Forums Version 7 Themes EmployeePress widgets is not whowing in employeepress

Discontinued - The forum content is out of date. For theme support please use our support desk here.

widgets is not whowing in employeepress

January 14, 2014
Md Delower Md Delower
  • Md Delower
    Md Delower
    Newbie 1 points

    After installing employeepress, wordpress widget area is not showing and after clicking widget buttion wordpress menus are not poping up on mouse hover.

    January 14, 2014 at 4:14 pm
  • Dave Harris
    Dave Harris
    Super Guru 1,406 points

    Try applying the wordpress upgrade fixes.

    Search the forums, in fact there was a similar post a few minutes ago. :)

    David Harris
    —————-

    david@nofool.co.uk

    http://www.nofool.co.uk
    Dynamic PHP website hosting & Development.
    Managed Dedicated Linux servers from 15€uro a month.
    Demo Lowend server http://www.nofool.eu

    http://www.spskins.com & http://www.sprskins.com
    Eye candy for your V7 & Responsive ShopperPress sites.

    http://www.shopperpresstheming.com
    ShopperPress Theming service. ( 3 day turnaround )

    January 14, 2014 at 4:17 pm
  • Md Delower
    Md Delower
    Newbie 1 points

    I don’t think so, because its all working fine with other themes. Would you please suggest me anything else?

    January 14, 2014 at 5:55 pm
  • Dave Harris
    Dave Harris
    Super Guru 1,406 points

    Nah, out of ideas.

    January 14, 2014 at 6:27 pm
Viewing 4 posts - 1 through 4 (of 4 total)

Didn't find what you were after?

Chat with us now

or contact our support team