Top Menu not showing

  • Henk
    Henk
    Senior Member 279 points
    August 27, 2013 at 1:47 pm

    Upgraded to 4.5 …
    – top menu disappeared altogether.
    – main menu “menu-items” disappeared (shows blank menu)
    Re-activate 4.3, and it’s back. Back to 4.5, it’s gone again … ?

  • Roelf
    Roelf
    Senior Member 104 points
    August 27, 2013 at 1:54 pm

    Hey Henk,

    I think you just need to re-assign it again.
    The menus still exist in the Appearance –> Menus, they just need to be assigned to the positions again of the new version.

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    August 27, 2013 at 2:10 pm

    yeh WP has a bad habbit of dropping it when the folder name changes, reassigning it is all you need todo.

  • Henk
    Henk
    Senior Member 279 points
    August 27, 2013 at 2:17 pm

    Great … thanks! Worked! 😳

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    August 27, 2013 at 2:21 pm

    🙂

  • Claudia
    Claudia
    Newbie 70 points
    August 31, 2013 at 7:46 pm

    Hi – I upgraded to 4.5 also and: FYI now I need to reset every single one of my category icons. There is an indentation in the listing like WP knows something should be there, but none of them are showing up. 🙁 This is a lot of work but can be done because nothing was “lost”.

    But…

    All my sidebar content is lost/gone from my widgets. No resetting that, it is simply not there and I had custom html in there.

    Unfortunately, Mark, I followed your directions to upgrade and deleted my prior version of the Responsive Theme instead of just deactivating it. So, maybe you might change that How to Upgrade video or instruction (can’t remember which it was) to delete your previous version AFTER you are sure all your content transferred.

    Question: Is there a listing here in the forum as to what was changed/improved in the new 4.5 version? Thanx! 🙂

  • Richard
    Richard
    Newbie 8 points
    August 31, 2013 at 8:58 pm

    Deleted old directory theme and uploaded new theme release.
    My top menu is not showing.
    I wnen to “menu” and I thought I reassigned it.
    >theme option
    >menu setup
    >select menu
    >menu
    >saved

    What am I doing wrong.

    I am not an expert in Word Press. Can anyone give it to me step by step to get the menu to show.
    One or two steps does not always work for a novice. been working on this for hours.
    Thank you in advance.
    Richard

  • Claudia
    Claudia
    Newbie 70 points
    September 1, 2013 at 4:33 am

    Hi,

    Try going to:
    > Display Setup
    > Child Theme Adjustments
    > then reset or resave those menu settings as you had them before

    maybe that will help!?!?!?

    Claudia

  • Richard
    Richard
    Newbie 8 points
    September 1, 2013 at 5:31 am

    Hello Claudia:

    I have downloaded the free child theme Caesar and,
    Went to display Setup, but I do not see “child theme adjustments.
    In addition I cannot find the place to insert a header text or Logo.
    Any ideas what I should do?
    I am attaching a screen shot hope it works.
    Thank you in advance for helping.

  • Richard
    Richard
    Newbie 8 points
    September 1, 2013 at 5:50 am

    Hello Mark, Claudia or anyone who can help.

    I have tried so many things including switching between themes.
    I am so confused at this point I do not know where to start, or start over.

    I am over 10 hours into this new theme. Should I continue or try something else?
    I know it may see simple to some but I am not getting anything to work. The first theme download worked fine.
    I am hosted with Go-daddy, should I remove WordPress and reinstall it?

    Richard

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    September 1, 2013 at 9:35 am

    What version of WordPress do you use?

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    September 1, 2013 at 4:39 pm

    If your struggling with the new theme and found the old one easier your welcome to switch back until i get get more video tutorials available.

  • Richard
    Richard
    Newbie 8 points
    September 1, 2013 at 6:46 pm

    Hello Mark:
    I tried switching back but the installation failed.
    Do I need to uninstall the updated version?
    Are there issues with the new version or is it my inexperience. I tend to think it is my error somewhere.
    Last question; do you have a list of persons that do custom work on the theme?
    Thank you in advance.
    Richard Cross

  • Richard
    Richard
    Newbie 8 points
    September 1, 2013 at 7:31 pm

    Hello: Mr. Bonk:
    Sorry I did not see the post until just now.
    I am using the latest version 3.6.
    Can you help with this?
    Richard Cross

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    September 1, 2013 at 7:50 pm

    Sure I can try. 😉

    For the menu, make sure that you have assigned it to the right location. Look at the screenshot at the section that says ‘Theme locations’.

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 1 through 15 (of 23 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes