Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

subscribe box

  • kairen
    kairen
    Newbie 25 points
    July 18, 2013 at 6:46 am

    in the widgets there is the option to add a subscribe box. On the demo theme its in a rather fetching blue and red edged box, like the old fashioned air mail envelopes. I have added one to my site but cant find any settings or reference to it in admin and when tested it says ‘ you have entered and invalid email address’ have I missed something

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 18, 2013 at 6:49 am

    its a widget, check your widget options.

  • kairen
    kairen
    Newbie 25 points
    July 18, 2013 at 6:52 am

    on my widget the only option I have it to add title, additional content and then choose the look of the box. So I can get it to look good but its not doing much else apart from giving the error mentioned above when I test it

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 18, 2013 at 7:25 am

    can you provide a link so i can try

  • kairen
    kairen
    Newbie 25 points
    July 18, 2013 at 7:30 am

    here is the new site I am working on that has the subscribe box http://www.staustell-directory.co.uk/

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 18, 2013 at 7:34 am

    remove the one from your footer, see if this helps.

  • kairen
    kairen
    Newbie 25 points
    July 18, 2013 at 7:35 am

    ahhh think I jsut figured it. On the front page I have the subscribe box in the sidebar and its also in the foot for the rest of the site. So on the front page there are two subscribe boxes and I think its confusing itself. Just tried from an inner pager and it says it sent the email. Now just waiting for the email to turn up

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 18, 2013 at 7:36 am

    It works fine for me. Look at the response I have got.

    Kind regards,

    Richard

    Attachments:
    You must be logged in to view attached files.
  • kairen
    kairen
    Newbie 25 points
    July 18, 2013 at 7:38 am

    Thank you Mark and Richard, it was having the two boxes that stopped it.

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 18, 2013 at 7:38 am

    :)

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 18, 2013 at 7:39 am

    good way to get new subscribers :)

  • Fernando
    Fernando
    Newbie 55 points
    July 20, 2013 at 9:29 pm

    @Mark: Could you please provide the source file for translation?

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 21, 2013 at 5:39 am

    source file for?


  • Gulshan
    Newbie 10 points
    February 27, 2014 at 6:47 pm

    Mark, my subscribe box is not working too! please help!

  • Ankit
    Ankit
    Newbie 34 points
    June 2, 2015 at 6:19 pm

    Any way to keep multiple box?

Viewing 15 posts - 1 through 15 (of 15 total)