Sorry, you are not allowed to access this page.

  • Harshan
    Harshan
    Newbie 14 points
    September 23, 2016 at 5:49 am

    I want to add local payment gateway to my website.
    They sent details. Plugin installed.But can’t go plugin settings page.
    Show “Sorry, you are not allowed to access this page.”
    My plugin is https://wordpress.org/plugins/bizpay-internet-payment-gateway-bizpay-ipg/

    Not only that but also I can’t go to
    Order Manager > Payment Gateways >Note: More payment gateways can be found on the theme plugins page here too

    Could you help me to solve this problam.

    Thank You,

    Harshan

  • Harshan
    Harshan
    Newbie 14 points
    September 23, 2016 at 8:38 am

    In the theme setup there is no plugin link as described in the video tutorial.

  • Marie
    Marie
    Super Guru 1,818 points
    September 23, 2016 at 8:50 am

    hi,

    have you tried to download the plugin from here https://www.premiumpress.com/plugins/ ?

  • Harshan
    Harshan
    Newbie 14 points
    September 24, 2016 at 2:14 pm

    Hi Marie,
    Sorry, I need to add a our country currency plugin.
    in my theme there is no Drop down link for IPG plugings.
    So ,When I click on plugins> settings redirect to blank page with
    “Sorry, you are not allowed to access this page”
    Can you give a theme update ?


  • Josh
    Super Guru 13,875 points
    September 24, 2016 at 4:14 pm

    Hello Harshan,
    Which plugin are you trying to install?All Premiumpress plugins can be downloaded from here >>https://www.premiumpress.com/plugins/payment-gateways/
    If using a third party plugin then you will need to customize it to work with the theme
    More Info:https://www.premiumpress.com/docs/#hooks_paymentgateways

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    September 25, 2016 at 2:51 pm

    send a ticket and ill adjust it for you.

Viewing 6 posts - 1 through 6 (of 6 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes