Sidebar Widgets Gone Missing

  • Mike
    Mike
    Titan 776 points
    April 22, 2015 at 10:24 pm

    Having set up a working set of widgets.

    These have now disappeared. This is the second time this has occurred.

    Any suggestions as to what the issue may be – and how to fix it?


  • Josh
    Super Guru 13,875 points
    April 23, 2015 at 5:42 am

    Hello Mike
    Try to disable all your plugins first if that does not fix it i suggest opening a ticket

  • Mike
    Mike
    Titan 776 points
    April 23, 2015 at 7:40 am

    Hey Josh

    I have tried that already and the issue has nothing to do with the plugins.

  • Alex Morgan
    Alex Morgan
    Super Guru 1,109 points
    April 23, 2015 at 7:50 am

    hi Mike,

    Have you activated a child theme or change the theme? This issue seems like a cache plugin issue or when you activate other theme that has no widget area.

  • Mike
    Mike
    Titan 776 points
    April 23, 2015 at 7:51 am

    I should have said…

    Interestingly the author widget works – its just the recent listings and Theme related widgets which have disappeared.

    @Alex

    Not that I am aware of? How would the cache affect a widget – it surely uses all the same data?

    I am using the Crown Child Theme – which has been in situ for the last few weeks.

    Are you suggesting I switch child themes to see if it works on another Theme?

  • Mike
    Mike
    Titan 776 points
    April 23, 2015 at 9:43 am

    Moreover……

    We run EXACTLY the same Cache plugins on All our installations – so its interesting that this only happens with the Jobs Board Theme.

    I have switched child Themes [and WP standard themes] to test if this fixes the issue and it does not.

    This has happened several times with the Jobs Board Theme.

    and has never happened with any other theme.

    Hope that helps.


  • Josh
    Super Guru 13,875 points
    April 23, 2015 at 11:49 am

    I think you should open a ticket

  • Mike
    Mike
    Titan 776 points
    April 23, 2015 at 12:40 pm

    Thanks Josh

    I may add an sidebar plugin and see if that will do the trick since I think this a flaw in the JB Theme [because it has occurred before on just this Theme]….so I can have a more permanent solution!

    ta for your kind help.


  • Josh
    Super Guru 13,875 points
    April 23, 2015 at 12:49 pm

    Your welcome Mike

  • Mike
    Mike
    Titan 776 points
    April 28, 2015 at 10:52 pm

    Hey There

    I think this may be creating the issue:

    [Tue Apr 28 06:44:45 2015] [warn] [client 66.249.78.86] mod_fcgid: stderr: ) GROUP BY wp_posts.ID ORDER BY RAND() LIMIT 0, 3 made by require(‘wp-blog-header.php’), require_once(‘wp-includes/template-loader.php’), include(‘/themes/JB/single.php’), get_footer, locate_template, load_template, require_once(‘/themes/JB/footer.php’), get_template_part, locate_template, load_template, require(‘/themes/JB/sidebar-right.php’), dynamic_sidebar, call_user_func_array, WP_Widget->display_callback, core_widgets_listings->widget, WP_Query->__construct, WP_Query->query, WP_Query->get_posts

    any suggestions of what the issue maybe specifically

Viewing 10 posts - 1 through 10 (of 10 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes