Search results

Search results

July 20, 2013
Jo Jo
  • Jo
    Jo
    Newbie 64 points

    Hi Mark,

    Sorry, I seem to firing questions at you at the moment…

    Using the advanced search widget, if there are no matches (e.g. the category is empty) it simply refreshes the current page. How do I get it to return a ‘Sorry no matches were found message’ instead?

    Thanks

    July 20, 2013 at 5:37 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    im not sure i follow, the search results page will show ‘0 results’ if there is nothing returned.

    July 21, 2013 at 5:46 am
  • Jo
    Jo
    Newbie 64 points

    In that case I don’t think my site is set up right – it appears to be using the index page for search results and it doesn’t display an error if no matches are found.

    Any ideas what I might need to change?

    July 21, 2013 at 11:21 am
  • Jo
    Jo
    Newbie 64 points

    The pages I have currently are –

    Add Listing
    Articles
    Blog
    Callback
    Contact
    Manage
    Messages
    My Account
    Submit

    Am I missing a dedicated results page?

    July 21, 2013 at 11:48 am
  • Jo
    Jo
    Newbie 64 points

    Just running some more tests and it takes me to a separate results page (blank with no message) if I select ‘1 mile’ radius from postcode but when left on auto or anything other than 1 mile it simply refreshes the current page.

    In the advanced search I have ‘Returned Vales Must = Equal Search Query’.

    Any ideas?

    July 21, 2013 at 12:00 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Jo would need a link to see what your setup is.

    July 21, 2013 at 1:04 pm
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team