Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Responsive: "Color Changes" menu item not working?

  • Jesse
    Jesse
    Newbie 90 points
    July 17, 2013 at 5:04 am

    Is anyone else having a problem with their “Color Changes” menu item not working? Every time I click on it the page fails to load. All other menu options seem to work ok… Thanks

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    July 17, 2013 at 5:26 am

    Havent heard anyone with issues, seen a few sites with people adjusting colors.

    Send me a ticket and ill have a look for you.

  • Jesse
    Jesse
    Newbie 90 points
    July 18, 2013 at 5:45 pm

    will do, thanks Mark!

  • Errol
    Errol
    Super Guru 2,708 points
    July 18, 2013 at 7:33 pm

    Hi Mark,

    Just login to check my ticket that I sent you this morning and I saw this post. I’m having the same problem with the Color Changes menu. Each time you click on the tab it just loop and if you click on another menu to exist the page the same thing occurred with all the menus. Prior to clicking on Color Changes all other menus works fine!

    The top navigation menu I mention in the ticket got resolved. However, I would like to know if there is a Contact Template available for the new theme like the one in DP and where to find it? Do not see it in the listed template in RDT.

    Thanks in advance for your time and patience.

    Kind Regards,

    Errol

  • Binesh
    Binesh
    Elite Member 431 points
    July 19, 2013 at 12:25 am

    Color Changes is not working for me too. Any solution?

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    July 19, 2013 at 3:38 am

    @Binesh send me a ticket and ill check for you.

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    July 19, 2013 at 3:42 am

    ok the issue seems that some of you installed without selecting a child theme, under the theme options in the admin click on display setup -> current template and select the directory template.

  • Jey
    Jey
    Senior Member 127 points
    July 19, 2013 at 3:51 am

    Oh…Thanks Mark..

    The problem solved.

    Could you please tell me,how to bring down the menu bar below the logo in DP template?

    Thanks again.
    Jey

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    July 19, 2013 at 4:25 am

    you can turn off the default one under the dosplay settings -> custom theme options (bottom right panel)

  • Jey
    Jey
    Senior Member 127 points
    July 19, 2013 at 4:30 am

    That’s great.

    Thank you.

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    July 19, 2013 at 4:35 am

    :)

  • Binesh
    Binesh
    Elite Member 431 points
    July 19, 2013 at 4:39 am

    Thanks Mark, I have raised a Ticket (#OVA-709-26147). I am also checking my installation.

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    July 19, 2013 at 5:05 am

    thanks will check now for you.

  • Binesh
    Binesh
    Elite Member 431 points
    July 19, 2013 at 7:53 am

    Wow…. it is working. Thank you….

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    July 19, 2013 at 7:54 am

    np :)

Viewing 15 posts - 1 through 15 (of 15 total)