Profile Page


  • Ryan
    Newbie 1 points
    February 24, 2020 at 5:43 am

    So, I am new to creating a website and maybe that’s the issue here. But, when I click on my profile nothing happens.
    Also, there is supposed to be a chat room feature but I can’t find anything.
    Lastly, any accounts created are listed under users instead of profiles on the admin section. Is there a fix for that?

  • JamesD
    JamesD
    Super Guru 1,719 points
    February 24, 2020 at 6:48 am

    Hello and welcome Ryan,

    “So, I am new to creating a website and maybe that’s the issue here. But, when I click on my profile nothing happens.”


    Make sure you have the Author Pages setting turned on. (under PremiumPress > Configuration > User Settings)

    “Also, there is supposed to be a chat room feature but I can’t find anything.”


    Make sure there’s a Chatroom page already created then be sure to assign this page to the Chat Room Page setting. (under PremiumPress > Configuration > Page & Button Links)
    There’s also another setting called Login to view you can check under PremiumPress > Profile Setup.

    “Lastly, any accounts created are listed under users instead of profiles on the admin section. Is there a fix for that?”


    They are considered different. The Profiles, in the case of the dating theme, are the “listings” and contains specific information related to the user to be used/displayed.
    I guess you can think of it as more like “AD’s” for individuals.

    The user account contains the standard WP user information and used for user account functions.

    Hope that makes sense.

    Attachments:
    You must be logged in to view attached files.

  • Ryan
    Newbie 1 points
    February 24, 2020 at 4:21 pm

    That helped a lot thank you! However, I was able to create a listing and have a profile, but when I had someone else do it it didn’t work. Now, when I click my profile it goes back to the add a listing instead of showing the profile. Is there a page that I must not have right?

  • JamesD
    JamesD
    Super Guru 1,719 points
    February 24, 2020 at 10:07 pm

    Hello Ryan,

    It could be a number of things, but more than likely it’s a setting of some sort that’s causing it.

    I’d recommend going over some of the settings that can restrict user action.
    For example, is the listing/profile approved or need to be?
    There’s a setting under PremiumPress > Profile Setup called “Default Status”. If this is set to Require Admin Approval, then you’ll need to approve the account.

    There are settings under PremiumPress > Memberships that can prevent certain actions. Check those out. Make sure the user is allowed/authorized to post a listing/profile.
    https://www.premiumpress.com/tutorials/memberships/

Viewing 4 posts - 1 through 4 (of 4 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes