Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

PayPal Pay Now Button Not Working


  • ppt_roxyd12323-04-19_94266745
    Newbie 3 points
    April 29, 2019 at 11:25 pm

    Apologies, I am quite new to this all.

    The PayPal Button to Pay Now does not appear to be working. Everything is set to Live.

    On an auction I created on the Admin account, and won with a separate account, the Pay Now button for PayPal takes me to the attached page with the URL:

    https://www.paypal.com/webapps/shoppingcart/error?flowlogging_id=793ead83b743c&code=NO_BUSINESS

    How do I rectify this? The site does not charge any fees at all, nor takes any commission, so it is a straight forward payment from 1 user to the other.

    Attachments:
    You must be logged in to view attached files.
  • Marie
    Marie
    Super Guru 1,747 points
    April 30, 2019 at 1:35 am

    hi,

    Make sure your currency code i.e USD or GBP is correct both in Paypal gateway settings and currency settings in Premiumpress > Payments & Currency.


  • ppt_roxyd12323-04-19_94266745
    Newbie 3 points
    April 30, 2019 at 9:07 am

    Perfect, that’s sorted.

    Is there a way to get it to divert back to my website after payment has been made? It either goes back to Paypal or an error.

    Thanks again,
    Roxane

  • Marie
    Marie
    Super Guru 1,747 points
    May 2, 2019 at 3:12 am

    hi roxane

    you can add phrases to your callback page for instruction after payment

    you can add it via Loco Translate

Viewing 4 posts - 1 through 4 (of 4 total)