Christine

Outbound Email not working

Hi there, None of the emails created from this site is working. Nothing is going through to users. Not even reminder of password. I have to manually forward all messages to business listings through to the listing owners. I've already set up all the relevant email templates and tried to "send email" in the Publish area when updating a listing. Tell a friend is also not working. Only ADMIN gets notification emails when new users and listings are created - as well as messages to listings. I have also tested different settings in the advanced email options. What am I missing?

Created: July 11, 2013 at 8:19 am
  • In: DirectoryPress
  • Started by: ChristineChristine
  • 6 members left 12 comments
  • Last reply from: IanIan

  • Shakib
    Shakib
    July 11, 2013 at 8:46 am

    Hi,
    please see attached. It looks like the option Send all messages to the admins is on for you.

    untick the box and it should be fine.

    Attachments:
    You must be a member to view attached files.
  • Richard Bonk
    Richard Bonk
    July 11, 2013 at 9:11 am

    Might be something to do with your hosting. The e-mails are sent using WordPress email function so it is not something in the theme. There are some plugins that might solve your problem. Please look it on Google.

    Kind regards,

    Richard
    _____________________________________________________________________
    Wide range of PremiumPress and WordPress Plugins and add-ons
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes

  • Christine
    Christine
    July 17, 2013 at 1:08 pm

    I’ve tried everything as suggested, nothing is working. I’ve done hours of trouble shooting on this, can’t find the solution.

  • Richard Bonk
    Richard Bonk
    July 17, 2013 at 8:01 pm

    Who is your hosting provider? Have you tried talking to them?

  • Christine
    Christine
    July 19, 2013 at 9:43 am

    Yes, they have also checked on their side and could not find the problem. It was working with initial install, but after about 2 weeks it wasn’t working anymore. They said that they haven’t changed any settings.

  • Mark Fail
    Mark Fail
    July 19, 2013 at 9:46 am

    If none of your emails work including the default WP ones then it’s a hosting issue.

    I suggest you ask your hosting to provide support for your WP install since thats part of the support your paying for with them.

  • Ian
    Ian
    July 19, 2013 at 12:53 pm

    Although you did say that admin was getting emails

    Only ADMIN gets notification emails when new users and listings are created

  • Mark Fail
    Mark Fail
    July 19, 2013 at 2:31 pm

    oh, i read the abit about;

    None of the emails created from this site is working.

    Can you confirm anything is getting Also have u checked youe spam/trash folder are often that the issue.

  • Christine
    Christine
    August 1, 2013 at 1:53 pm

    Have checked all spam folders, nothing is getting through. A user has sent me a message with the following error:

    The e-mail could not be sent. Possible reason: your host may have disabled the mail() function.

    Any Suggestions?

  • Adrian
    Adrian
    August 1, 2013 at 1:57 pm

    Could try setting your SMTP settings in the WordPress settings so you use your email host rather than the built in WordPress one?

  • Christine
    Christine
    August 2, 2013 at 10:02 am

    Hi Adrian. I tried that as well. See eg:

  • Ian
    Ian
    August 2, 2013 at 10:52 am

    Only ADMIN gets notification emails when new users and listings are created

    1. Does Admin get notification emails?

    I have also tested different settings in the advanced email options.

    2. Which advanced email options?


Viewing 13 posts - 1 through 13 (of 13 total)