Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Now CSV Import Problem

  • Adrian
    Adrian
    Newbie 20 points
    July 5, 2013 at 3:35 pm

    Since downloading, updating and importing my CSV, my home page now appears twice…
    after </body> </html> I now get another <div class=”entry article”> and my whole home page appears over again…

    Also, I pasted 500 listings in my CSV but only 1 of them has appeared on my directory (although after the import it said successful and 590 or whatever listings updated)

    Please help, site is http://www.tintandtan.com

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 5, 2013 at 6:50 pm

    It is difficult to say anything without seeing the source CSV file you have used. Seems like you had some code in the csv that breaks the html.

  • Mark Fail
    Mark Fail
    Super Guru 12,820 points
    July 6, 2013 at 12:09 am

    As Richard mentioned, would need to see your CSV file first.

  • Adrian
    Adrian
    Newbie 20 points
    July 8, 2013 at 8:47 am

    Have created a ticket regarding this with Support who also have a copy of my CSV, but on removing the listings widget from my home page, it is still broken, they think there are some open tags somewhere but not sure how it has happened as I havent done any styling or developmental amendments for months, this seems to have just happened on Friday…

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 8, 2013 at 9:51 am

    Have you made any modifications to your child theme? Try to switch to different child theme and see if the problem persists.

  • Adrian
    Adrian
    Newbie 20 points
    July 8, 2013 at 10:10 am

    No I haven’t, that’s what I don’t understand. The child theme was developed by someone from the premium press community whom I hired 3-4 months ago, however this incident has only occurred in the last few days, and all I did on Friday was log in to the dashboard, download a CSV, input a few hundred entries, import this again, refresh my home page and it doubled up in a horrible way.

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 8, 2013 at 10:48 am

    But does the problem persist if you switch the child themes?

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 8, 2013 at 10:49 am

    Also try disabling all your plugins.

  • Adrian
    Adrian
    Newbie 20 points
    July 8, 2013 at 11:02 am

    Yes, I’ve switched themes to the default and this problem persists.
    Also deactivated all plugins, same problem.

Viewing 9 posts - 1 through 9 (of 9 total)