New site. Loaded Classifieds Theme. How do I replace with Directory Theme please

  • mark
    mark
    Senior Member 183 points
    July 8, 2019 at 9:40 am

    Made a mistake and even though I could make classifieds work, feel directory would be better after some great advice from some of the great folks here. How is the best way to do that please and thank you! Mark

  • JamesD
    JamesD
    Super Guru 1,702 points
    July 8, 2019 at 8:38 pm

    Hello mark,
    If you don’t have any custom changes to worry about then it’s just a matter of activating the new theme. Just download the theme from your account area, then install and activate it on the site.

    Note: If using a child theme keep in mind that child themes don’t always work across multiple themes (they vary by theme), so you may need to double check it does work with DT after activating the theme.

  • mark
    mark
    Senior Member 183 points
    July 8, 2019 at 8:47 pm

    Cool James! Thanks! When I have installed the new theme, do I just remove the classifieds theme?

  • JamesD
    JamesD
    Super Guru 1,702 points
    July 8, 2019 at 9:09 pm

    @mark
    If you’re finished with it, yes. For security purposes it’s recommended to remove themes and plugins that aren’t active.

    Theoretically you shouldn’t have any problems with the change, however, some of the settings/data is tied to the theme and may need to be setup again. All in all you should be fine.

    Note: If possible, it’s always a good idea to make a backup of the database prior.

  • mark
    mark
    Senior Member 183 points
    July 8, 2019 at 9:19 pm

    Will do JamesD and many thanks:-)

  • JamesD
    JamesD
    Super Guru 1,702 points
    July 8, 2019 at 9:26 pm

    You’re welcome mark, glad to help.

  • mark
    mark
    Senior Member 183 points
    July 9, 2019 at 2:08 pm

    JamesD hi! Went ahead and removed ct and associated plugins like the language one and elementor and replaced with the freshest version of DT. In the backend everything seems normal and it has my member c ode in place for activation, etc., but when I login to see the site, t his is what I am getting instead of seeing the site:
    “Please activate your PremiumPress theme here.
    Premium WordPress Themes”

    So the them is activated so not sure how to get it to work. Suggestions please and thank you! Mark

  • JamesD
    JamesD
    Super Guru 1,702 points
    July 9, 2019 at 10:17 pm

    @mark

    The way I’ve been able to correct it in the past apparently doesn’t work with the newer update, so I’d recommend contacting PP support.

    Previous attempt trying to solve:
    https://www.premiumpress.com/forums/topic/no-good-start-at-all/

  • mark
    mark
    Senior Member 183 points
    July 9, 2019 at 11:14 pm

    Thanks JamesD! I sent a ticket into support so hopefully they have good news! Mark:-)

  • JamesD
    JamesD
    Super Guru 1,702 points
    July 10, 2019 at 4:48 am

    @mark
    Have you went through activating the theme key already?
    That message is displayed when the theme license hasn’t been set.

Viewing 10 posts - 1 through 10 (of 10 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes