My Listing Become Drafts

WordPress Business Themes Forums Responsive Themes Real Estate Theme My Listing Become Drafts

Discontinued - The forum content is out of date. For theme support please use our support desk here.

My Listing Become Drafts

August 4, 2014
johan1 johan1
  • johan1
    johan1
    Newbie 84 points

    Hi Can you please assist?

    Some of my listings are becoming drafts.

    I have changed the setting as it is now http://screencast.com/t/JJkEAvFF

    I hope this is correct.

    Regards

    August 4, 2014 at 4:24 pm
  • Errol
    Errol
    Super Guru 2,708 points

    Usually that set up is in theme options > listing setup > listing packages and click on the edit options then listing expiry options “What happens when it expire.” You can set the different options there like draft and more. Hope this help!

    Regards,

    August 4, 2014 at 5:26 pm
  • johan1
    johan1
    Newbie 84 points

    Thanks Error. I don’t use listing packages. I want to default all my listings to never expire.

    August 4, 2014 at 5:31 pm
  • Errol
    Errol
    Super Guru 2,708 points

    I see you’re using the real estate theme – my bad :)

    August 4, 2014 at 5:35 pm
  • johan1
    johan1
    Newbie 84 points

    Hi Errol thanks. Apparently the new theme released by Mark fix this problem.

    August 5, 2014 at 1:05 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    in 6.6.0 i added a on/off switch for expiry features so you can disable the entire expiry feature.

    admin -> general setup -> listing setup

    August 6, 2014 at 12:05 pm
  • johan1
    johan1
    Newbie 84 points

    Hi Mark

    Thanks for adding that. I was wondering where it will be. I am just waiting for less traffic over the weekend to update the new theme.

    Thanks for the great work.

    August 6, 2014 at 12:33 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    np :)

    August 6, 2014 at 12:59 pm
  • johan1
    johan1
    Newbie 84 points

    Hi I want nothing to expire are these settings correct http://screencast.com/t/DrURmpay

    Thanks

    August 9, 2014 at 8:50 am
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    yeh you need to enable it though.

    August 9, 2014 at 9:13 am
  • johan1
    johan1
    Newbie 84 points

    Very kind of you Mark. I appreciate the support. I now have set it like this http://screencast.com/t/kIgdotiDa1

    August 9, 2014 at 10:13 am
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    perfect, enjoy your weekend.

    August 9, 2014 at 10:24 am
  • Clive
    Clive
    Super Guru 1,818 points

    :)

    August 9, 2014 at 2:20 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    Lots if smile today Clive :)

    August 9, 2014 at 3:18 pm
  • Clive
    Clive
    Super Guru 1,818 points

    Thanks for sharing :)

    (Happier now, lol)

    August 9, 2014 at 5:13 pm
Viewing 15 posts - 1 through 15 (of 16 total)

Didn't find what you were after?

Chat with us now

or contact our support team