Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

My Directory Listings 404

  • Chris
    Chris
    Newbie 10 points
    July 22, 2013 at 1:16 pm

    When visitors click on the “My Directory Listings” link in their admin panel they are receiving a 404 error instead of being able to go in and edit their directory listings. Any ideas what this could be?

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    July 23, 2013 at 2:52 am

    is the listing published or pending/draft?

    check your permalinks also, disable them if your having issues.

  • Chris
    Chris
    Newbie 10 points
    July 23, 2013 at 3:19 am

    I tried both of those and doesn’t seem to be the cause unfortunately.

    The /manage/ page generates a 404 in a few different test accounts I’ve setup

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    July 23, 2013 at 3:44 am

    would need to see your site and logins

    send me a ticket and ill check for you.

  • Kim
    Kim
    Newbie 2 points
    August 25, 2013 at 9:55 pm

    Don’t know if you ever got this to work.

    I was able to get mine working by selecting the proper template in the admin.

    Edit the “Manage” page, then choose the “Edit/Manage” template, Update.

  • Danielle
    Danielle
    Newbie 63 points
    August 27, 2013 at 9:56 pm

    I am getting the same errors. All items are published.

    When I turn off permalinks & set to default users cannot log in. Page 404

    In members area when user click on Create New Listing mypage.com/submit they get Page 404

    If they do not have any listings and the click on My Directory Listings hey get Page 404

    It seems the problem happens when a user signs up for an account and then decides to submit a listing. However, if they choose one of the packages that we offer, then pay via paypal, they have no problem.

    I can disable the registration page but cannot hide the link so the user just gets a message that “This feature has been disabled.” This is not ideal either. The goal is to get them to the plans page so they can choose a plan and then sign up.

    So what can we do in the settings to resolve this issue? It would seem as though we would need to turn off account registration and force them to select a plan first or if they have an account, it should direct them to the plans page.

    Please advise.

  • Mark Fail
    Mark Fail
    Super Guru 12,845 points
    August 27, 2013 at 10:46 pm

    404 is usually permalink and plugin cache, disable both then activate again.

  • Danielle
    Danielle
    Newbie 63 points
    August 27, 2013 at 10:51 pm

    How do I disable both? Sorry, but I am a simpleton when it comes to some of these things.

Viewing 8 posts - 1 through 8 (of 8 total)