Keegan

My Account Page not displaying

Hi, When I go to My Account page, it shows: [auction_theme_my_account] Nothing else Is this the correct shortcode? Thanks Keegan

Created: January 4, 2019 at 2:18 am
  • In: Auction Theme
  • Started by: Keegan
  • 3 members left 5 comments
  • Last reply from: Lars-Gunnar

  • JamesD
    JamesD
    January 4, 2019 at 10:58 pm

    Hello Keegan,

    Just assign the Template [PAGE – MY ACCOUNT] to the page and save, that should give you the default.

    Attachments:
    You must be logged in to view attached files.
  • JamesD
    JamesD
    January 5, 2019 at 1:37 am

    Is this the correct shortcode?
    There isn’t one that I’m aware of. (To directly answer this question)
    If this helps… The image has the list of available shortcodes. (they’re the terms in FULL CAPS.)

    Attachments:
    You must be logged in to view attached files.

  • Keegan
    January 7, 2019 at 1:04 am

    Awesome!! thank you very much!

  • JamesD
    JamesD
    January 7, 2019 at 1:19 am

    @Keegan

    You’re welcome. Don’t forget to assign the page too!
    (under PremiumPress > Configuration > PAGE & BUTTON LINKS > MY ACCOUNT)


  • Lars-Gunnar
    February 10, 2019 at 12:18 pm

    I have a similar problem. I´m using child theme 07 and in a mobil phone the top field is not shown. The user can´t get to his acount becouse the link is not visible. So I have added a “My Acount” button on the main meny. This works fine and can be used on the mobilephone.
    (Also added the log in link there becouse that´s also missing in mobile version)
    The problem is that when somebody that´s not logged in and clicks the same button, they will end up on a blank page?
    Perhaps not a big deal, but either the mobile design should be changed so that the top bar links can be used there to or a click in the my acount link would direct them to the login page, if not logged in when clicking.


Viewing 6 posts - 1 through 6 (of 6 total)