Missing Links

  • Steven
    Steven
    Newbie 20 points
    August 5, 2016 at 7:40 am

    Hi

    I installed a new master theme and have a child theme selected but now when I re-installed the master theme some of my links do not work and my home page does not show up even though all the data is still there.

    Please can you let me know if I can do a re-install easily somewhere to fix broken links or pages/links not working ?

  • Alex Morgan
    Alex Morgan
    Super Guru 1,138 points
    August 5, 2016 at 10:01 am

    hi Steven,

    What changes you have made before this happen? Can you send a link to your site please?


  • Josh
    Super Guru 13,875 points
    August 5, 2016 at 2:34 pm

    Hello Stephen,
    Try resetting your permalinks.Under Settings >Permalinks

  • Steven
    Steven
    Newbie 20 points
    August 6, 2016 at 8:10 am

    Hi thanks I had to re-install the whole site and its working now, sort of.

    Now the strange thing is that on my 1 domain the On/Off buttons slide across perfectly to select Mobile Option etc but on the other site they do not slide across. Do you know what could be the problem ?

  • Alex Morgan
    Alex Morgan
    Super Guru 1,138 points
    August 8, 2016 at 8:24 am

    hi Steven,

    Its much easier to check the issue if you provide a link or submit a ticket. Also did you make sure youh have the same version number on both sites?

  • Steven
    Steven
    Newbie 20 points
    August 8, 2016 at 8:32 am

    Thanks Alex.

    I have resorted to changing the whole site over to another theme.

  • Alex Morgan
    Alex Morgan
    Super Guru 1,138 points
    August 8, 2016 at 9:24 am

    That’s great steven. That’s for sharing.

Viewing 7 posts - 1 through 7 (of 7 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes