Minor Issue – Phone Display

Just installed the new v8.7 and still has this 'phone' display on the search page. Any way to get rid of it or make it invisible?

Created: October 20, 2015 at 5:36 am
  • In: Directory Theme
  • Started by: JasonJason
  • 8 members left 13 comments
  • Last reply from: CharlesCharles

  • Mark Fail
    Mark Fail
    October 20, 2015 at 5:48 am

    Phone is a custom field in the Directory Theme.

    If you dont want it you can remove it from the file: using the theme -> editor in your WordPress admin area.

  • Jason
    October 20, 2015 at 5:54 am

    Thanks for the prompt support.

  • Mark Fail
    Mark Fail
    October 20, 2015 at 6:10 am

    np 🙂

  • Jason
    October 20, 2015 at 7:32 pm

    One more thing, I’ve noticed that the [RELATED] shortcode doesn’t seem to be working properly in that the listings do not match with each other in terms of categories. Could you please fix this?

  • Mark Fail
    Mark Fail
    October 21, 2015 at 3:06 am

    Ill check on it, there are cases where the term is not available and thus it cannot find the category that the listing is it. Also if its in multiple categories etc

  • Jesse
    October 21, 2015 at 10:31 pm

    Hi Guys,

    My [RELATED] shortcode also results in a broken page. Say, I came across the “Nearby Listings Widget” that displays nearby listings – “Modified version of PremiumPress Listings Widget, Version | By sMarty, & PremiumPress”, .

    Does this do something similar, and if so, are there directions on use?



    You must be logged in to view attached files.

  • Anonymous
    November 9, 2015 at 8:50 pm


    I am using a child theme – so if I remove the [phone] shortcode via in the main theme directory – how do I stop it coming back when I update the theme in future?

    Is there a removal code I can use in the child theme css file?


  • Josh
    November 10, 2015 at 1:47 pm

    Hello Steve,
    Copy the file to your child theme

  • Anonymous
    November 10, 2015 at 10:25 pm

    Hi Josh,

    Thank you 🙂

  • Joe
    December 24, 2015 at 3:55 am

    I was having the same problem – “[phone]” showing on all my pages. I’ll try editing the doc directly and transferring it to the Child theme. Why is the ability to change this not built into the Dashboard? It seems like an important option to be able to turn “on” or “off”.

  • Mark Fail
    Mark Fail
    December 24, 2015 at 5:19 am

    It’s part of the theme design.

    If you dont want it you can remove it from the file: using the theme -> editor in your WordPress admin area.

  • mark
    December 24, 2015 at 6:52 pm

    Thanks Mark that works, i always wanted to know how to remove it seeing i am already using a custom field for “phone” in listing setup. Wishing you, the family and PP team a Happy and Wonderful Holiday.

  • Charles
    December 30, 2015 at 6:40 pm

    DT WP
    I would like to change “[phone]” for “[telefono]”. I have custom field called “telefono” which is the Spanish translation for “phone”.

    I tried by modifying the file but it doesn’t worked.
    Any clues?
    Thank you.

Viewing 14 posts - 1 through 14 (of 14 total)