Map – hit and miss

Map – hit and miss

July 28, 2013
Jo Jo
  • Jo
    Jo
    Newbie 64 points

    I’ve got 3.8 installed, when adding a listing I enter an address into the map input field and hit search which adds a marker to the map. I save the listing but then when I view it there’s no link to the view a map. Do you still need to click on the map when adding a listing for this to work properly?

    Also for some addresses it defaults to another address nearby, for example when entering ‘4 The Street etc’ it changes to ’25 The Street’ and it won’t let you correct it. Is this an issue with my settings, a bug or a glitch with Google? I can’t see it being Google because I can view the address in Google Maps without a problem.

    July 28, 2013 at 4:39 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Hi Jo

    The user doesnt need to click on the map any more, too many other forum users didnt like that so it was made to work automatically.

    the map address is set by google, nothing i can do about that im afraid.

    July 29, 2013 at 2:52 am
  • Jo
    Jo
    Newbie 64 points

    Thanks Mark, but the automatic marker doesn’t seem to work in that case. When you type the address in the marker appears on the map in the back end, but on the front end the map doesn’t show up unless you click on the map as well.

    Could this be a bug or is it my setup?

    July 29, 2013 at 8:30 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    whats your link ill test your site.

    July 29, 2013 at 12:39 pm
  • Jo
    Jo
    Newbie 64 points

    Thanks Mark – any chance I can email you the link rather than post it here?

    July 29, 2013 at 1:53 pm
  • Jo
    Jo
    Newbie 64 points

    Have submitted a support ticket. Thanks

    July 29, 2013 at 6:49 pm
  • Jo
    Jo
    Newbie 64 points

    Hi Mark, don’t suppose you’ve managed to look at the site? I know you’re really busy but I’m hoping to go live in the next day or so. Thanks

    July 30, 2013 at 1:13 pm
  • Mike
    Mike
    Senior Member 130 points

    Jo,
    this is resolved in the current version of 3.8 first vers of 3.8 no this version yes.

    My issue is that zoom setting is still showing a zoomed out map when the map pointer is set.

    Mark is resolving this last issue now but the current version sets the pin properly from the address entered.

    July 30, 2013 at 1:23 pm
  • Jo
    Jo
    Newbie 64 points

    Thanks for letting me know Mike, I didn’t realise there was a second release of 3.8 but I’ll download it again now and give it a go.

    July 30, 2013 at 1:28 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    hi Jo

    Had a busy day with some other issues, will get to it asap.

    July 30, 2013 at 1:30 pm
  • Jo
    Jo
    Newbie 64 points

    Mark – Mike’s suggestion of updating to 3.8 v2 appears to have done the trick. Thanks

    July 30, 2013 at 1:40 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    ah, good stuff :)

    July 30, 2013 at 1:47 pm
  • Jo
    Jo
    Newbie 64 points

    Mark – still having issue with address changing as per my ticket reply.

    July 30, 2013 at 6:14 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    ill check tickets shortly.

    July 31, 2013 at 1:56 am
Viewing 14 posts - 1 through 14 (of 14 total)

Didn't find what you were after?

Chat with us now

or contact our support team