MAJOR BUG in 6.6.1 version – Listing categories cannot be selected.

WordPress Business Themes Forums Responsive Themes Directory Theme MAJOR BUG in 6.6.1 version – Listing categories cannot be selected.

Discontinued - The forum content is out of date. For theme support please use our support desk here.

MAJOR BUG in 6.6.1 version – Listing categories cannot be selected.

August 9, 2014
Michael Michael
  • Michael
    Michael
    Senior Member 141 points

    Just upgraded from 6.6.0, now users cannot select listing category.

    The listing category section displays just the parent categories, but not the sub categories.

    It also displays 3 empty sections called “sub category”, “sub sub category”, “sub sub sub category” (even though I have only 2 levels of categories – parent and sub).

    August 9, 2014 at 4:25 am
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    send a ticket and ill check your setup.

    whats your site url also??

    August 9, 2014 at 5:05 am
  • Michael
    Michael
    Senior Member 141 points

    I had to go back to 6.6.0.

    I will test 6.6.1 on a test subdomain and will submit a ticket.

    Just noticed that other people have similar problem with 6.6.1

    http://www.premiumpress.com/forums/topic/selecting-category-for-new-listing/

    August 9, 2014 at 5:17 am
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    ok thanks, ill check on this shortly and update.

    August 9, 2014 at 5:30 am
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    Michael you’ll need to update and send me a ticket so i can see the error as im struggling to see any issues.

    The boxes will all display on edit by default regardless of sub level however the categories should still be selectable.

    August 9, 2014 at 6:37 am
  • Kiran
    Kiran
    Elite Member 434 points

    clearing the browser cache has fixed this issue, try again

    August 9, 2014 at 9:37 am
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    :) iv noticed many users with heavy caching and so updates that adjust CSS like this one will require you to clear your cache.

    August 9, 2014 at 9:55 am
  • John
    John
    Newbie 19 points

    Hi Mark I have cleared my cache and it has not had any effect

    August 9, 2014 at 12:39 pm
  • John
    John
    Newbie 19 points

    Hi Mark I have just noticed your directory demo has the same issue.

    Attachments:
    You must be logged in to view attached files.
    August 9, 2014 at 12:50 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    Hi john, not sure i see the issue from your screenshot, could you explain?

    August 9, 2014 at 1:30 pm
  • John
    John
    Newbie 19 points

    Hi Mark On my site new users can only choose on Parent Category and one subcategory on my mobile its works perfectly I am not sure what the issue is.

    http://creativehealthireland.ie/submit/

    August 9, 2014 at 2:01 pm
  • John
    John
    Newbie 19 points

    Hi Mark I got a few friends to test my site and add a listing, they said it is working perfectly. So it must be my computer sorry for wasting your time

    August 9, 2014 at 3:12 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    No worries, glad you got it working :)

    August 9, 2014 at 3:17 pm
  • John
    John
    Newbie 19 points

    Thank you

    August 9, 2014 at 3:21 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    :)

    August 9, 2014 at 5:05 pm
Viewing 15 posts - 1 through 15 (of 21 total)

Didn't find what you were after?

Chat with us now

or contact our support team