Mailing List Widget does not send confirmation mail

WordPress Business Themes Forums Responsive Themes Directory Theme Mailing List Widget does not send confirmation mail

Mailing List Widget does not send confirmation mail

July 21, 2013
Thomas Thomas
  • Thomas
    Thomas
    Newbie 53 points

    My mailing list widget doesnt send anything to subscribers.
    (Confirmation Email is available)

    What can be wrong?

    Thanks for any advice
    Thomas

    July 21, 2013 at 7:15 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    whats your link ill try your site, the email you setup via the admin does get sent.

    July 21, 2013 at 7:43 am
  • Thomas
    Thomas
    Newbie 53 points

    July 21, 2013 at 7:50 am
  • Thomas
    Thomas
    Newbie 53 points

    and to make sure that it works this time:

    sooom.de

    July 21, 2013 at 7:54 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    your site is on SSL? https://

    the error is because its mixing content, some http and some https

    July 21, 2013 at 8:06 am
  • Thomas
    Thomas
    Newbie 53 points

    Thank you Mark for checking up.

    Right, I set my site to https.
    So I have to look how I get them unmixed, probably have to modify .htaccess, and then it should work?

    July 21, 2013 at 8:29 am
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    the ajax assumed http, you’ll need to adjust it to https in the file;

    framework/js/core.ajax.js

    July 21, 2013 at 8:58 am
  • Thomas
    Thomas
    Newbie 53 points

    and can you tell me where exactly I have to do this?
    Ive changed the first request to

    “this.mRequest = this.getHttpsRequest();”

    and now after submit, homepage reloads (sounds good, eh?) but no email is send at all.

    Do I have to change all existing requests?
    Or even each term with “http” in it?

    July 21, 2013 at 12:32 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    not that bid, looks for;

    [code title=””]/* =============================================================================
    MAILING LIST
    ========================================================================== */
    function WLTMailingList(l, id, div){
    CoreDo(‘http://’+l+’/?core_aj=1&action=MailingList&eid=’+id, div);
    }[/code]

    change the http:// there

    July 21, 2013 at 1:07 pm
  • Thomas
    Thomas
    Newbie 53 points

    Thanks a lot for your efforts, Mark.
    Mailing still does not work but I have to solve this later.

    July 21, 2013 at 2:51 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    sure np

    July 21, 2013 at 3:54 pm
Viewing 11 posts - 1 through 11 (of 11 total)

Didn't find what you were after?

Chat with us now

or contact our support team