Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Listing Tags

  • James
    James
    Senior Member 203 points
    June 20, 2019 at 2:16 pm

    When a user adds tags to their listing they are displayed twice on the listing page, once in the listings description (highlighted in the attached image) and then again just below that. Is there a way to remove the ones shown in the description (highlighted in the attached image) but keep the ones just below the description?

    Attachments:
    You must be logged in to view attached files.
  • JamesD
    JamesD
    Super Guru 1,345 points
    June 20, 2019 at 9:08 pm

    Hello James,
    Sounds like it’s being called twice, I’m not seeing the double. Which child theme are you using?

    By chance have you made any type of custom changes to the listing template/files or added any type of Tags shortcode?

  • James
    James
    Senior Member 203 points
    June 21, 2019 at 7:49 pm

    Hi, I’m using this theme http://at9.wlthemes.com/?skin=auction_2 I have not made any changes or added any type of tag shortcodes.

  • JamesD
    JamesD
    Super Guru 1,345 points
    June 21, 2019 at 8:55 pm

    @James
    Than you for the info, unfortunately I’m still unable to replicate the issue to see what’s causing it. You may want to open a support ticket.

    Does this happen on all of the listings or just particular ones?
    If it’s only some of them then I’d recommend taking a look at the listing data to see if there’s any type of shortcode reference.

  • James
    James
    Senior Member 203 points
    June 21, 2019 at 10:18 pm

    It does it on all listings. I’ll open a support ticket.

    Thank you JamesD

Viewing 5 posts - 1 through 5 (of 5 total)