Listing attachment Problem

WordPress Business Themes Forums Responsive Themes Directory Theme Listing attachment Problem

Discontinued - The forum content is out of date. For theme support please use our support desk here.

Listing attachment Problem

August 3, 2014
Uche Uche
  • Uche
    Uche
    Newbie 53 points

    please, the listing attachments only uploads one image instead of 4 or 5 depending on how many uploads u assigned to a package. why???

    Attachments:
    You must be logged in to view attached files.
    August 3, 2014 at 10:04 pm
  • Mike
    Mike
    Titan 776 points

    Hello

    Same here! I have issued a ticket for this.

    August 4, 2014 at 10:13 am
  • Mike
    Mike
    Titan 776 points

    @uche

    Had a response which points to the images plugin you use[possibly a slideshow].

    Make a small adjustment to the settings and that kicks it back into gear.

    August 4, 2014 at 12:36 pm
  • Alex Morgan
    Alex Morgan
    Super Guru 1,110 points

    Hi Guys,

    You can try to change the [IMAGES] to [IMAGES style=4] under Theme Options > Page setup > Content Pages > Listing Page Layout.

    August 4, 2014 at 12:54 pm
  • Uche
    Uche
    Newbie 53 points

    @Mike, please give me pointer to what u meant i beg of you. thanks

    August 4, 2014 at 1:26 pm
  • Mike
    Mike
    Titan 776 points

    @Uche See Alex’s answer [still not certain myself] – but I think….

    When you did your upgrade this messed up your theme layout for the images section.

    This was changed to a single image [though it should not have affected this].

    You have to manually change it back to render multiple images hence what Alex said:

    [IMAGES] to [IMAGES style=4] style=4 is related to how the slider works.

    I am prone to being wrong – and you dont have to beg me. 😕

    August 4, 2014 at 3:27 pm
  • Uche
    Uche
    Newbie 53 points

    @Mike, i didnt upgrade anything tho..my problem is, after assigning numbers of user uploads, it only uploads just one instead of the numbers of uploads i assigned.

    this now bring me back to what you asked me to do..but this is the listing page layout.. i can’t find listing attachment. if you say this where i will get to adjust it, please where should i start from?

    God bless.

    Attachments:
    You must be logged in to view attached files.
    August 4, 2014 at 4:01 pm
  • Mike
    Mike
    Titan 776 points

    @Uche

    Open a ticket – this is a fault which I have seen now.

    @Alex I have the same problem – no images are attached to the submission.

    August 4, 2014 at 4:19 pm
Viewing 8 posts - 1 through 8 (of 8 total)

Didn't find what you were after?

Chat with us now

or contact our support team