groups-icon

Listed item page goes to error page

Wait a minute... This content is very very old. We no longer sell or support this theme version. New Topics
  • Version 9
    Regloh Teps
    0 points
    Beginner

    We are going crazy. We added several listings, all show nice on home page, featured, on G-map etc. but clicking on any one, goes to “Error 404” page. I have 15+ directories, and never a problem. Used 1st time Crown Child theme. But every setting for all sites are identical set.
    No changes made to any core function, using identical plugins on all directories, deactivated all, and same error problem.
    any advise greatly appreciated. https://yellowdirectnetwork.com

    May 23, 2015 at 8:25 pm
  • Clive Boosey
    0 points
    Platinum User
    Bronze User Silver User Gold User Platinum User
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    May 23, 2015 at 11:11 pm
  • Regloh Teps
    0 points
    Beginner
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    May 23, 2015 at 11:33 pm
  • Lee Robertson
    0 points
    Silver User
    Bronze User Silver User
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    May 24, 2015 at 12:21 am
  • Clive Boosey
    0 points
    Platinum User
    Bronze User Silver User Gold User Platinum User
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    May 24, 2015 at 9:54 am
  • Josh njenga
    0 points
    Platinum User
    Bronze User Silver User Gold User Platinum User
    Members Only Content

    This reply is for PremiumPress customers only.

    Login Now
    May 24, 2015 at 3:34 pm