Linke Breaks and paragraph with pagebuilder


  • Dennis
    Newbie 27 points
    August 19, 2016 at 11:37 am

    Did anyone solve the problem with the texteditor and the linebreaks and paragraphs. at every time im trying to edit the text by wyswig or html – after saving all linebreaks and paragraphs “<p> <br>” ar4e removed and the whole text is only one block πŸ™

    u see the problem at the end of the side: https://bit.ly/2b3BXzX


  • Josh
    Super Guru 13,875 points
    August 19, 2016 at 1:00 pm

    Hello Dennis,
    Which Theme Version are you using please.Seems to be working Ok on version 8.9.4.See attached image

    Attachments:
    You must be logged in to view attached files.

  • Dennis
    Newbie 27 points
    August 19, 2016 at 1:38 pm

    Hi Josh we us 8.9.4 – you use the premiumpagebuilder plugin?

    actual i only works when i use wth wordpresseditor – if i switch to the premiumpressbuilder (at any time) all changes are lost or rewritten


  • Josh
    Super Guru 13,875 points
    August 19, 2016 at 1:53 pm

    Copy your text,then using the Page Builder Plugin select the ‘Text’ object then ‘Blank Text Box'(See attached image).Paste you text in the editor and add your breaks

    Attachments:
    You must be logged in to view attached files.

  • Dennis
    Newbie 27 points
    August 19, 2016 at 2:34 pm

    Hi Josh, that exact the way i used the box – but it didnt works πŸ™


  • Josh
    Super Guru 13,875 points
    August 19, 2016 at 2:39 pm

    Ok.Send me your login details so I can check this for you please >>joshnjengak@gmail.com


  • Dennis
    Newbie 27 points
    August 22, 2016 at 1:29 pm

    Hi Josh good you repeat the problem?


  • Josh
    Super Guru 13,875 points
    August 22, 2016 at 2:05 pm

    Hello Dennis,
    I can’t seem to locate the page β€œtest1” which you mentioned in your email


  • Dennis
    Newbie 27 points
    August 22, 2016 at 3:56 pm

    pages > all pages > (kein Titel)

    Seiten > alle Seiten > (kein Titel)

    Attachments:
    You must be logged in to view attached files.

  • Josh
    Super Guru 13,875 points
    August 22, 2016 at 5:31 pm

    You paragraphs and breaks seems to be displaying correctly.Please clear your browser cache or try a different browser

    Attachments:
    You must be logged in to view attached files.

  • Dennis
    Newbie 27 points
    August 25, 2016 at 8:49 pm

    Hi Josh,

    we have the same problems with a second project

    after 1 day WP/Directorypress changes every page, homepage, listing and removes all linebreaks – so every page looks really horrible.


  • Dennis
    Newbie 27 points
    December 18, 2016 at 5:24 pm

    Ho josh we have the same problem agoin – the editor shows the prettyversion but after safing every break and paragraph is lost

    Link: https://bit.ly/2hfxwzL

    Text on mainpage > just a sample – which shows the problem


  • Josh
    Super Guru 13,875 points
    December 20, 2016 at 2:48 pm

    Hello Dennis,
    Please make sure you are using the latest version of the plugin and theme


  • Dennis
    Newbie 27 points
    December 20, 2016 at 4:56 pm

    We use 8.9.6

    we download the pagebuilder with the topic tools in the systemmenu


  • Dennis
    Newbie 27 points
    December 20, 2016 at 4:58 pm

    Only 1 Sample if we make a linebreak in the visual editor the html editor only shows ” “

Viewing 15 posts - 1 through 15 (of 17 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes