INSTALLED 8.4 BUT MY POSTS GET CUT OFF…

  • Michael
    Michael
    Elite Member 427 points
    August 22, 2015 at 11:53 am

    1. Has anyone had their posts cut off?

    Someone had some code to shorten some info in the post, I think i need to take that out.

    My post may have some content in it, but most content is cut-off and not visible to the user on in the backend editor….kinda funny.

    Anybody remember that code to shorten a post title and explanation in a search?

    2. Any unintended redirects?

    When I play a video on a listing page, user gets redirected to an error page. Anyone have that problem? How did you solve it? What was the source of the problem?

    3. Mobile – responsive only- video

    I want to make video responsive only…how do I do this? I guess i cannot use the VIDEO short code for this because it includes all pages but i may need some code like html or a certain file of the VIDEO shortcode?

    How would I enable responsive mobile video only while allowing pages of other devices to be full-screen video backrounds that play like full-screen videos for all other types of devices except mobile (have that already done for me)?

    Somebody gave me some code for mobile responsive video only but it didn’t work when trying to place it. Maybe some other code would work? It works for all pages when the shortcode is uses.

    4. Is there a quick way to import info into custom fields like data…thinngs like selectors…things like names…anyway to make custom fields have automagical images with them instead of just attaching images? It would be cool to have website links actually be website screen shots with links for example.

    5. Hooks & filters

    What’s the easiest way to learn this stuff? is there a hooks & filters for dummies explanation?

    6. Web & print layout…anyway to make the web & print layout seem like a nicely formatted proposal electronic document?

    7. Why isn’t there a custom field layout page? Can Advanced Custom Fields be incoporated or user-friendly media-rich fields or data in our custom fields?

    is there a way to import or connect media-rich data from a php site/databaase that that a lot of info and then format it for web and print?

    Media rich data could include flags along with countries, images along with genres, project images, people images from a database (their picture and brief bio show up), website extracdtion when a web link inputted, et.

    8. 2nd video on listing

    How can i add a 2nd video to a listing? Richard’s plugin only? Pros & cons versus other video players/apps?

    Any help greatly appreciated.

    Thanks

  • Clive
    Clive
    Super Guru 1,818 points
    August 22, 2015 at 12:29 pm

    You are using 8.4 as a completely NEW installation, and NOT as an update aren’t you?

  • Michael
    Michael
    Elite Member 427 points
    August 22, 2015 at 8:59 pm

    Do you mean a new wordpress install without anything on that domain?

    Like install fressh version of WP, then PPT?

    Or is there another way?

  • Michael
    Michael
    Elite Member 427 points
    August 22, 2015 at 9:00 pm

    I need to move data from one subdomain to the main domain in any case.

  • Michael
    Michael
    Elite Member 427 points
    August 30, 2015 at 4:51 am

    I did a fresh install of the new 8.4 and still have the posts cut-off, btw.

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    August 30, 2015 at 4:54 am

    cut off? can you include a link or screenshot as im not sure what this means.

  • Michael
    Michael
    Elite Member 427 points
    August 30, 2015 at 6:12 am

    Okay, here it is.

    All blog posts are cut off like in this picture of one of them. I don’t know why. Was it something I did?

    This is an actual blog post, not a preview of a blog post.

    I think it may be a simple fix but I don’t know a lot of code like you do.

    I just sparesly know a little bit of code even though I’m trying to learn when I can.

    Michael

    Attachments:
    You must be logged in to view attached files.
  • Michael
    Michael
    Elite Member 427 points
    August 30, 2015 at 7:00 am

    Mark,

    Can you double check to see if the Custom CSS is working properly in 8.4?

    I still have not been able to figure this out, however, but I have a feeling this problem may have something to do with this.

    Michael

  • Peter
    Peter
    Newbie 30 points
    September 18, 2015 at 2:38 pm

    Turn off the custom display option in listing page layout. I had the same problem and this was the fix

  • Michael
    Michael
    Elite Member 427 points
    September 19, 2015 at 4:33 am

    @Mark.

    Peter is correct and thanks for that, Peter, but that doesn’t work for or help me since I have a custom listing display page with shortcodes.

    Please look into providing a fix for the blog to work even though one might have a custom listing display page in your next update, otherwise I cannot use my blog if I have a custom listing display page.

    Is there another fix or do you have to do that fix?

    Thanks.

    Michael

  • Mark
    Mark
    Titan 733 points
    September 19, 2015 at 10:46 am

    Could you post your questions each as separate forum posts? It is too much to go through and discuss it in one place.

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    September 28, 2015 at 10:08 am

    thanks, this has been fixed for the upcoming update.

    This reply was awarded the best answer by the topic poster.
  • Michael
    Michael
    Elite Member 427 points
    October 9, 2015 at 4:28 am

    thanks, I will look forward to that….

Viewing 13 posts - 1 through 13 (of 13 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes