Christopher

Google Maps Not Available

I am experiencing a problem with people listing on my page. The details: WordPress version is 3.9 No updates are available No plugins are being used that weren't included with this theme Perhaps it is the latest version of WordPress doing this, but I noticed today that a lot of listings were not displaying the Google Map on the front-end. All listing packages, even the free one, includes the map. In theme options->Listing Setup->Listing packages I have "Google map" checked under listing enhancements. If someone wants to troubleshoot/test/see what i am talking about they are welcome to create a test listing at https://renaissancedirectory.com/add-listing/ On the front end, user clicks "submit listing", then the free Basic listing option. As you can see, Google Map has a "check" showing it is available for this package. In the listing you can put a location and "Search", bringing up the map. Save the listing, but . . . the ad shows no map. When I go to "Edit Post" at the top to edit the post on the back end, under "Listing Package" it shows "Basic Listing", however under "Listing Enhancements" Google maps is set to "No". I have to manually switch this to "Yes" in order for the ad to show the map. Is there an update in the works to fix this? This was working correctly until I updated WordPress, but for security purposes I am not willing to roll back to an older version of WordPress. For other users, if security is not an issue with you, I highly suggest not updating WordPress to the latest version or it will break this feature for you.

Created: May 4, 2014 at 4:16 pm
  • In: Directory Theme
  • Started by: ChristopherChristopher
  • 2 members left 4 comments
  • Last reply from: Mark FailMark Fail

  • Mark Fail
    Mark Fail
    May 4, 2014 at 4:37 pm

    which version of the theme are you running?

  • Christopher
    Christopher
    May 4, 2014 at 4:41 pm

    Theme version is Version Sorry I forgot to include that in the OP. I had WordPress check for updates, but it says everything is up to date.

  • Christopher
    Christopher
    May 4, 2014 at 7:45 pm

    Follow-up: I did upgrade the theme manually to – this did not fix the issue. Although I love some of the new features, I’d still like to find a fix for this as I do not want to have to log in every time someone makes a listing to activate their map.

  • Mark Fail
    Mark Fail
    May 4, 2014 at 8:01 pm

    ok


Viewing 5 posts - 1 through 5 (of 5 total)