Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

firebug show error message


  • Alexandra
    Newbie 65 points
    July 12, 2013 at 4:02 am

    NetworkError: 404 Not found – http://www.domain.com/wp-content/themes/directorypress/thumbs/constants.php

    the file doesnt exist in that path.
    any reason why its coming up when viewing a listing

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 12, 2013 at 6:16 am

    404 means the file was not found and there shouldnt be any such file in that directory anyways.


  • Alexandra
    Newbie 65 points
    July 12, 2013 at 6:57 am

    where is constants.php being called and used ?

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    July 12, 2013 at 7:53 am

    There is no constants.php anywhere in the theme. It almost looks like someone tried to inject malicious code in your site.

    Kind regards,

    Richard
    _____________________________________________________________________
    Wide range of PremiumPress and WordPress Plugins and add-ons
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 12, 2013 at 11:01 am

    yeh doesnt look good, i would check your log files to see when it was uploaded.


  • Alexandra
    Newbie 65 points
    July 15, 2013 at 7:13 am

    hmm … ok

    let me see if file exist on server
    thing is i copied from offline to online

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 15, 2013 at 7:33 am

    sure np


  • Alexandra
    Newbie 65 points
    July 15, 2013 at 9:45 am

    ok so its not coming up in firebug anymore … odd!

    anyway seems ok for now but if it does come up again will have to look into it further.

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    July 15, 2013 at 9:48 am

    :)

Viewing 9 posts - 1 through 9 (of 9 total)