H

Feedback Comment system bug?

Hi, I have a problem leaving feedback/comment on an ad listing. I click on comment and type the comments and click "Submit Comment" button, then it goes to an error 404 page saying "This is somewhat embarrassing, isn’t it? It seems we can’t find what you’re looking for. Perhaps searching can help." Then if I go into "My Account" section and click on "Feedback" or "View Profile" it says that there is zero Feedback, both User and My Feedback, and the toolbox shows zero comments as well. Not sure whats happening here. Another poster in the forums has the same problem in the Auction Theme forum. Thx

Created: December 9, 2015 at 1:23 pm
  • In: Classifieds Theme
  • Started by: H
  • 3 members left 13 comments
  • Last reply from: Josh


  • H
    December 9, 2015 at 1:37 pm

    I have looked in the wordpress dashboard in the comment section and they are listed in there and approved. When I click on the actual ad that was commented on it shows the feedback message but the other areas as mentioned in the above post is still showing zero feedback/comments in both sections.


  • Josh
    December 9, 2015 at 2:39 pm

    Hello H,
    Comments and Feedback are are displayed in the Listing Page while Feedback is displayed in the Author Page


  • H
    December 9, 2015 at 2:46 pm

    Oh Thanks Josh, where do you leave feedback for some? If I am the owner of the site I can send the member feedback through the wordpress console?…..but how does an end user (member) send feedback?


  • Josh
    December 9, 2015 at 3:35 pm

    Its not currently possible to leave a feedback in Classified comments


  • H
    December 9, 2015 at 3:37 pm

    Ok Josh, thanks for the reply, hopefully mark will include it into future releases. Cheers, H


  • H
    December 9, 2015 at 3:49 pm

    Josh, I have turned off the feedback system, but I am getting the error message problem when I write a comment and submit it, as mentioned in the first post. Thanks


  • Josh
    December 9, 2015 at 4:06 pm

    Try resetting your permalinks under Settings >Permalinks


  • H
    December 9, 2015 at 4:23 pm

    How do I reset them? It’s on the default setting. Do I just click save?


  • Josh
    December 9, 2015 at 4:25 pm

    Select ‘Post name’ and Save Changes


  • H
    December 9, 2015 at 4:35 pm

    Thanks again Josh, it is fixed :-)…you will need a good holiday


  • Josh
    December 9, 2015 at 4:54 pm

    You’re welcome a great day 🙂


  • paul
    March 29, 2016 at 2:48 pm

    So glad I searched the forum for this fix. Spent hours on the same issue. Thank you


  • Josh
    March 29, 2016 at 3:24 pm

    🙂


Viewing 14 posts - 1 through 14 (of 14 total)