Error: new_class/ppt_1_functions.php line 368

WordPress Business Themes Forums Responsive Themes Directory Theme Error: new_class/ppt_1_functions.php line 368

Discontinued - The forum content is out of date. For theme support please use our support desk here.

Error: new_class/ppt_1_functions.php line 368

January 28, 2019
 Jerry

  • Jerry
    Newbie 3 points

    So, I got my 9.2.4 downloaded and uploaded to the site. I am running 5.0.3. When I installed the theme, I got this error. (Also, when I went to “Live Preview”) The heading disappears and I have to go into database and change it to something else just so I can get back into the dashboard.

    Error:
    Parse error: syntax error, unexpected T_FUNCTION in *****/wp-content/themes/DT9/framework/new_class/ppt_1_functions.php on line 368

    I looked at line 368 and it has to do with some time setting? I’m running this on a Hostgator shared server account for now.

    Thanks

    January 28, 2019 at 4:45 am

  • Jerry
    Newbie 3 points

    Yep, completely wiped the WordPress install and started over from scratch. Still got same error. So something is wrong with install on 5.0.3.

    Jerry

    January 29, 2019 at 4:40 am

  • Jerry
    Newbie 3 points

    And basically the part isn’t coming up where I can put in my Activation Key according to the video, so probably not authenticated?
    Jerry

    January 29, 2019 at 4:42 am

  • Dirk
    Newbie 5 points

    Hey Jerry
    I was getting errors related to time as well. When i went to settings relating to location the default was Afganistan (alpha listing) so chaned it to United States. this was in two places but it is late and for the life of me i can’t find where those settings are. But worth a look around

    January 30, 2019 at 2:10 am
  • JamesD
    JamesD
    Super Guru 1,345 points

    Hello Jerry,

    I am running 5.0.3

    I’m guessing you’re referring to the PHP version?
    If so, then that’s more than likely the problem. It’s trying to use anonymous functions, which didn’t exist until at least PHP 5.3.
    Note: PP themes started making changes for PHP 7 starting with v8.7.

    I’d recommend updating your PHP. Only other option would be manually fix them. However, there could be other functions/methods affected that would need corrected too. May not be worth the time, hassle, or future problems.

    January 30, 2019 at 9:37 pm

  • Jerry
    Newbie 3 points

    So, it was WordPress 5.0.3. I had thought that maybe that was the issue. It was solved by the PremiumPress Support staff. I had provisioned my site SO very long ago that it was running PHP v5.6. After updating to version 7.1 everything works fine now. So, along with what you said as well JamesD :-)

    Thank you everyone for helping out and answering here.
    Jerry

    January 30, 2019 at 10:05 pm
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team