Error message when clicking on a store/featured store

WordPress Business Themes Forums Version 7 Themes ComparisonPress Error message when clicking on a store/featured store

Error message when clicking on a store/featured store

July 8, 2013
Erin Erin
  • Erin
    Erin
    Newbie 1 points

    When ever I click the store name I get this message:

    Fatal error: Call to undefined method PremiumPressTheme_Design::StoreExtras() in /home3/ncrypt/public_html/wp-content/themes/comparisonpress/template_comparisonpress/_gallerypage.php on line 6

    hope you can help me resolve this issue.

    July 8, 2013 at 4:47 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Looks like your using an old copy of the theme files with a new version of the theme classes.

    You would need to reinstall everything from scratch and remove the old theme folder first.

    July 11, 2013 at 5:44 am
  • Sven
    Sven
    Newbie 29 points

    I am having the same problem. Downloaded the theme on August 12th, installed it yesterday and had the same error message appear when I click on stores. So I saw the recommendation to reinstall everything here, removed the theme, downloaded the theme again today (August 31st) and re installed. The first thing I did was go to the stores and I still have the same error message when I click on the stores.

    This time I didn’t even start the translation and it gives me that error message. I am using WP 3.6

    Please help!

    September 1, 2013 at 3:23 am
  • Sven
    Sven
    Newbie 29 points

    Could someone please tell me how to fix this?

    September 5, 2013 at 4:54 pm
  • Dave Harris
    Dave Harris
    Super Guru 1,406 points

    Have you put a ticket in? If you have not done anything to the site I would say to do a complete new installation of WP, database and the theme.

    David Harris
    —————-

    david@nofool.co.uk

    http://www.nofool.co.uk
    Dynamic PHP website hosting & Development.
    Dedicated Linux servers from 15€uro a month.
    Demo Lowend server http://www.nofool.eu

    http://www.spskins.com
    Eye candy for your ShopperPress site.

    September 5, 2013 at 5:38 pm

  • Miro
    Newbie 47 points

    Same problem here!
    Definitely not working. I tried with several different fresh installations, with the same result :(

    August 17, 2014 at 6:34 pm
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team