Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Email Composer Freezing

  • Mike
    Mike
    Titan 776 points
    June 9, 2014 at 10:14 pm

    @Mark

    I attempt to create an email. I go to add a link using the controls.

    The add link call out window freezes and there is no way to un-freeze this without cancelling the site in the browser and re-starting the page.

    mike h

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    August 5, 2014 at 6:18 pm

    Hi Mike maybe @community would be better or just put a ticket in??

    We all refrained from answering.

    Did you eventually sort this??

    David
    http://www.nofool.co.uk

  • Mike
    Mike
    Titan 776 points
    August 5, 2014 at 6:49 pm

    @David

    No is the short answer.

    Mark did his oft repeated and strange thing whereby he misses the point I was making and said that I should add the code manually. I guess he has scheduled a fix for this??

    Most un-helpful – which I dont believe is his intent, but he does that quite a lot!

    So the problem persists and it still crashes the entire site if you accidentally attempt to add a link!

    I guess the email could be composed separately and then pasted into the dialogue box.

    Why did you refrain from answering?

    mike

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    August 5, 2014 at 7:21 pm

    @mark :)

  • Mike
    Mike
    Titan 776 points
    August 5, 2014 at 10:05 pm

    @Eh?

  • Mark Fail
    Mark Fail
    Super Guru 12,819 points
    August 6, 2014 at 9:51 am

    Mike send me a ticket with steps to replicate this. Many users have added links to their emails with error so it could be you have a browser plugin or security software that’s trying to check it.

  • Mike
    Mike
    Titan 776 points
    August 6, 2014 at 10:21 am

    @Mark – now ticketed.

    For the benefit of others…..

    Tested Firefox and Chrome…..

    Yes you can create an email OK, but not any links.

    1 – Create new Email

    2 – Press “link” button on the email Editor

    3 – The entire site crashes.

    Have seen same issue on DT/CDT/CT – which are all amazeballs – save for the lack of:

    a well made Ad Server
    Objects which can be deployed sitewide as shortcode and not just on the home page

    which would make the perfect business platforms.

  • Mark Fail
    Mark Fail
    Super Guru 12,819 points
    August 6, 2014 at 1:02 pm

    thanks Mike, i didn’t realize your referring to the button itself.

    Iv adjusted this in the upcoming update.

  • Clive
    Clive
    Super Guru 1,818 points
    August 6, 2014 at 1:12 pm

    Simples when you have all the info :)

  • Mark Fail
    Mark Fail
    Super Guru 12,819 points
    August 6, 2014 at 1:30 pm

    yup does help doesn’t it :)

  • Mike
    Mike
    Titan 776 points
    August 6, 2014 at 2:32 pm

    @Mark

    I did say all this in my original ticket. You suggested I manually add the link!

    But look forward to the referred to update.

  • Mark Fail
    Mark Fail
    Super Guru 12,819 points
    August 6, 2014 at 2:44 pm

    :)

Viewing 12 posts - 1 through 12 (of 12 total)