E-mail problem 3.5.2

WordPress Business Themes Forums Version 7 Themes EmployeePress E-mail problem 3.5.2

E-mail problem 3.5.2

July 29, 2013
Andre Andre
  • Andre
    Andre
    Newbie 8 points

    Under My account I should activate my email, but there is no button and no link for it.
    Under my messages: If I press the button “View message” I land on the front page of Employeepress and there is no message.We haven’t done any changes.Otherwise the e-mail program works correctly.
    What should I do?

    Thanks for the help

    July 29, 2013 at 1:15 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    Andre, sounds like you havent setup your ‘messages’ page correctly so your WordPress is returning 404 page not found) and sending you to the home page.

    Watch the video tutorial below on setting up pages and create one for your messages page.

    July 29, 2013 at 1:17 pm
  • Andre
    Andre
    Newbie 8 points

    Hy Mark

    Thanks for your answer.I watched the video,but i can not change it. I have
    tried various settings page and every time I get the front page. So if I
    ‘ve changed “the front page” into “My Account”, the “front page” was still
    shown me and the template was “Messages Template”

    In the messages, I see that someone has sent me a message, so for example
    Cook “by the sunshine restaurant”, but if I want to read the message, I get
    the message “there is no new message available”.If I use the button “show message”
    then I get the “Front Page”.The problem lies in the e-mail manager?

    July 30, 2013 at 12:44 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,812 points

    you’ll need to submit a ticket so someone can check your setup for you.

    July 30, 2013 at 1:32 pm
Viewing 4 posts - 1 through 4 (of 4 total)

Didn't find what you were after?

Chat with us now

or contact our support team