Default Image

Discontinued - The forum content is out of date. For theme support please use our support desk here.

Default Image

July 8, 2013
Jesse Jesse
  • Jesse
    Jesse
    Newbie 90 points

    Hi, has anyone successfully setup a default (or placeholder) image for their listings? I don’t want users to set add their own image but to use the default one… Thanks

    July 8, 2013 at 9:43 pm
  • Jesse
    Jesse
    Newbie 90 points

    Nevermind, answered my own question! Go to General Setup > Image > Upload Image. :)

    July 8, 2013 at 10:01 pm
  • Mark Fail
    Mark Fail
    Super Guru 12,814 points

    :) glad you got it sorted

    July 9, 2013 at 3:53 am
  • Jesse
    Jesse
    Newbie 90 points

    Hi, I need to open this case again – this time for the Responsive Directory theme…

    Under General Settings > Image Display Settings > ‘No Image’ Icon I open the file selection dialogue, choose an image and click “Insert into Post” – and then the lightbox goes blank, as in all-white, with the black bar at the top that allows me to “X” out. Here’s the path:

    /wp-content/themes/DT35/framework/img/imageholder.JPG

    Funny thing is, I can also add an image to my post and it shows up in the full post, but when displayed in search, it doesn’t – I only see “no-image-66”

    Note: my “Color Changes” menu item doesn’t open so maybe it’s a related problem?

    Any ideas? Thanks

    July 18, 2013 at 6:19 pm
  • Tim
    Tim
    Newbie 1 points

    I too am having issues with this feature. The placeholder image is stored in the correct file path, but it won’t render on this site.

    October 23, 2014 at 4:19 pm
  • Mr
    Mr
    Titan 708 points

    @Tim, when you placed the placeholder on the admin area, does it show its preview below it? If not, then the file path could be wrong.

    PetMaterial.com | Premium Plugins and Custom Theme Design

    October 24, 2014 at 12:11 am
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team