DA9 Issues after Upgrade


  • Kent
    April 14, 2020 at 3:28 am

    After upgrading to the new DA9 version, I’m having the following issues:

    1. [RIBBON] SHORTCODE – No longer working after I upgraded. All the [RIBBON] shoRtcodes on my elementor pages now are just blank and say “[RIBBON]” in its place. Did you rename the shortcode?

    2. PHOTO UPLOAD ANOMALY – After a User uploads photos in the Edit Profile, the Featured Photo NEVER displays after you save the first time. The User has to literally go back into their Edit Profile and move their photos around and save again for the Featured photo to now display. Refreshing doesn’t fix it nor moving the photos around the first time. Glitchy.

    3. ADMIN APPROVAL HASSLE – Why does the User’s current published profile automatically UNPUBLISH when they edit their profile? That is bad for me and them.
    I can’t be by the computer 24/7 to approve their every edit and at the same time, the User shouldn’t be losing online view-ability until I approve it. That’s not fair to them.

    Obviously, the User’s current approved published profile should always be viewable and rather just updated when Admin approves their new edit.

    Please help Mark or James

  • JamesD
    JamesD
    April 14, 2020 at 11:57 pm

    Hello Kent,

    “3. ADMIN APPROVAL HASSLE”
    Is this happening with the PremiumPress > Profile Setup > Settings > Requires Admin Approval? setting turned off?

    Attachments:
    You must be logged in to view attached files.

  • Kent
    April 15, 2020 at 12:14 am

    I have it turned ON.

    If it is turned OFF the profile goes live instantly.

    If turned ON, the “ADMIN APPROVAL HASSLE” happens.

  • JamesD
    JamesD
    April 15, 2020 at 12:27 am

    Why does the User’s current published profile automatically UNPUBLISH when they edit their profile?

    That setting is the reason why it’s unpublished.

    That setting says you want to review things before allowing it to go live and it would be live if it’s published. Does that make sense/help?

    … or am I missing something?

  • JamesD
    JamesD
    April 15, 2020 at 1:10 am

    “1. [RIBBON] SHORTCODE”

    Which theme version did you upgrade from?

  • JamesD
    JamesD
    April 15, 2020 at 1:18 am

    @Kent

    “3. ADMIN APPROVAL HASSLE”
    I’m guessing you’re already fully aware of the setting, just need to clarify.
    By chance, is this one of those “features” you were referring to?


  • Kent
    April 15, 2020 at 5:22 am

    I had the previous version before the new update in February. But just now installed it.. [RIBBON] shortcode not working now with this updated version.

    Re: “3. ADMIN APPROVAL HASSLE”
    Are telling me that the “HASSLE” is not a glitch but intentionally works that way?
    If so, then maybe proper functionality was overlooked here. I’ve belonged to numerous dating and membership sites over the years (not anymore… married) and none function that way. People would get pissed off if every time they edited their profile they’d have to wait until admin approved their ad for it to be visible again.

    All profiles i’ve ever had remained viewable after i edited them and then when my edit was approved it was just updated with the new info. Never was the profile unpublished.

  • JamesD
    JamesD
    April 15, 2020 at 11:06 pm

    “Are telling me that the “HASSLE” is not a glitch but intentionally works that way?”

    Unfortunately, you are correct. That is my understanding.

Viewing 8 posts - 1 through 8 (of 8 total)

Copyright © 2010-2020 PremiumPress Limited.

secure payments