Create New Listing forces user to re-login – stuck in loop

  • Robin
    Robin
    Newbie 13 points
    August 29, 2013 at 3:12 am

    Hi there
    I have just changed my DirectoryPress setup to have users register before posting a listings (previously they registered during the listing process).
    Page is here: https://horsetalk.co.nz/directory

    However now, when they have registered and click on “Create New Listing”, the system redirects them back to a login page:
    https://horsetalk.co.nz/directory/wp-login.php?redirect_to=%2Fdirectory%2Fsubmit%2F

    re-logging in (despite being logged in already) does nothing – you can get to the My Account area, but when you want to “Create New Listing”, you can’t do it.

    The new listings are free.

    thanks for any insight …

    ROBIN

    ps tried to load this under
    Home › Forums › Version 7 Themes › DirectoryPress ›

    But Directory press was not an option in the dropdowns under Version 7 themes.

  • Robin
    Robin
    Newbie 13 points
    August 29, 2013 at 3:25 am

    This seems to be an IE-only issue; this error is not occurring in Chrome.
    However most of our users are on IE – I’d appreciate knowing if this issue is only happening to me/my system.
    thanks.

  • Robin
    Robin
    Newbie 13 points
    September 18, 2013 at 4:04 am

    Still having the error:

    Access Denied – Please Upgrade

    Access to this page is denied for your membership level. Please upgrade to a different membership to access this page.

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    September 18, 2013 at 8:35 am

    What version of the theme are you using?

    Kind regards,

    Richard
    _____________________________________________________________________
    Wide range of PremiumPress and WordPress Plugins and add-ons
    PremiumPress customisation services and Website Design
    Selection of PremiumPress Child Themes

  • Robin
    Robin
    Newbie 13 points
    September 18, 2013 at 9:28 am

    Hi there

    Version 7.1.4

    thanks.

  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points
    September 18, 2013 at 10:04 am

    It must be something to do with your memberships.

  • Mark Fail
    Mark Fail
    Super Guru 13,013 points
    September 18, 2013 at 11:24 am

    yeh i would check your default submission membership and also edit the listing and check the membership access assigned.

  • Robin
    Robin
    Newbie 13 points
    September 18, 2013 at 8:11 pm

    Done all that, it is all correct. It is just the latest listings that are affected.
    All new members (and existing ones) are on the same package, with the same accesses.

Viewing 8 posts - 1 through 8 (of 8 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes