Vivek

Coupon Theme New version 9.1 Issue

Hi All, Starting this thread to post issues and resolutions related to Coupon Theme V 9.1 Here are few to start with, Issue#1: As reported by @Naveen, Menu is not working on Mobile device. It is not clickable. I have already assigned location to menu using menu settings. It is still not working. Issue#2: Pagepeeper is bad. No body likes it here on premium press forum. Please consider it removing or making it optional. Issue#3: Store heading part appears only if small description is given. It should not be the case. For store heading pagepeeper is mandatory, it is not switching to store logo if it is available.

Created: April 30, 2018 at 3:19 pm
  • In: Coupon Theme
  • Started by: Vivek
  • 20 members left 74 comments
  • Last reply from: H D Charith


  • Vivek
    April 30, 2018 at 3:28 pm

    ACTIVATING COUPON THEME VERSION 9

    If you don’t see any option to activate coupon theme after installation (you probably had a PP theme installed before on your WordPress installation) then there are two ways you can activate it:

    First: If you know how to work with database,

    You already have the license key entry in “WP_OPTIONS” table (letters WP_ might be different if you have changed default wordpress table prefix for security reasons while installing wordpress). In this table query for option_name: “wlt_license_key” and delete the option_value (your license key) from the database. Once done, close the database. Now in premium admin panel you will be able to see the window to enter the license key.

    Once done re-save your permalinks, see if everything works well.

    Second:

    Reset your Premiumpress site using premiumpress admin panel. Go to Toolbox –> system reset. (Please note this will reset everything and you will have to start afresh)


  • Vivek
    April 30, 2018 at 4:14 pm

    Perfect logo Size for Coupon Theme – 188px x 28 px
    Anything more than 30px will shrink your logo. If you try to modify CSS to increase height of allowed logo, it will distort your menu bar.
    This is kind of limitation.


  • Vivek
    April 30, 2018 at 4:26 pm

    When store category is edited. Upon save, it gives option as shown in screenshot attached but nothing happens if I click on the link.
    Please check.

    Attachments:
    You must be logged in to view attached files.
  • Mark Fail
    Mark Fail
    April 30, 2018 at 4:27 pm

    Thank you, keep them coming. It’s been a hectic few weeks trying to get everything updated and ready in time so there will be a few bugs here and there. Ill keep on top of them and get them ironed out asap.

    Thank you for your support and understanding.


  • Vivek
    April 30, 2018 at 4:31 pm

    Thanks Mark. Completely understand your situation. You are truly awesome with support.
    Hope to see frequent updates with bug fixes.

  • Mark Fail
    Mark Fail
    April 30, 2018 at 5:02 pm

    Iv updated the iCodes plugin to support the new admin layout, download link is here;

    iCodes Coupon Plugin


  • Anonymous
    April 30, 2018 at 5:18 pm

    good work Mark keep going Thank you Mark

    i have issue with – home page – and About-us – and Blog / no ssl certificate ?

    you can go check i have ssl certificate

    you need to fix that please


  • Vivek
    April 30, 2018 at 5:40 pm

    Thanks @Mark. But see how it looks. Cannot change country as well, the button is disabled.

    Attachments:
    You must be logged in to view attached files.

  • Vivek
    April 30, 2018 at 5:42 pm

    @Iyes, this may be because of mix content. By the time @mark fix this, try if this plugin fix this


  • Anonymous
    April 30, 2018 at 6:03 pm

    Thank you Vivek
    i will try

  • Mark Fail
    Mark Fail
    April 30, 2018 at 6:10 pm

    @Vivek, your using the old plugin. The new one fixes this.

  • Dave
    Dave
    April 30, 2018 at 6:28 pm

    Does the DT9 have the fallback to display a screenshot of a valid url if no image is uploaded? Also uploading pdf’s as well as video and picture files was useful previously. Is there a DT thread for bug reporting?


  • Anonymous
    April 30, 2018 at 6:28 pm

    @Vivek, your using the old plugin. The new one fixes this. ?

    you can tell me which new plugin
    send me link


  • Vivek
    April 30, 2018 at 6:38 pm

    @Mark
    I am using the one downloaded from above link provided by you. (file name: v9_icodes). But it has those issues.


Viewing 15 posts - 1 through 15 (of 75 total)