Viewing 10 posts - 1 through 10 (of 10 total)
Aaron

Coupon Theme July 28 2013 Bugs

Not sure what is happening but it appears the new update does not load functions.php after saving general settings. It momentarily loses custom functions until you reload the theme. If you have custom taxonomies any option utilising them gets lost.

Created: July 29, 2013 at 1:55 am

  • Mark Fail
    Mark Fail
    July 29, 2013 at 2:38 am

    thanks ill take a look, is it just for the generals setup tab?

  • Aaron
    Aaron
    July 29, 2013 at 3:32 am

    It happens on the Search Results Display setting, If you make an edit it saves and I momentarily lose my custom functions. In my case Custom Taxonomies and a couple of functions get reset – this resets things like the carousel.

  • Mark Fail
    Mark Fail
    July 29, 2013 at 3:35 am

    can you skype me.

  • Aaron
    Aaron
    July 29, 2013 at 4:42 am

    Thanks Mark All fixed!

  • Praveen
    Praveen
    July 29, 2013 at 5:58 am

    Mark, which all files are modifies in this version? Please let me know, so that i can backup my current files/settings.

  • Mark Fail
    Mark Fail
    July 29, 2013 at 6:16 am

    which files..gosh there are too many to list.

  • Praveen
    Praveen
    July 29, 2013 at 6:39 am

    Once i update to new version, should i again edit all my css settings. Since i have done so many .css file modifications.


  • Pawan
    July 29, 2013 at 7:00 am

    Mark why my menu images has gone. I am still using older version of the theme.

  • Mark Fail
    Mark Fail
    July 30, 2013 at 3:09 am

    @Praveen, if your CSS is done via the admin then they will not be changed so no edits will be required.

    @Pawan, im unsure what you mean by menu images?

Copyright © 2010-2020 PremiumPress Limited.

secure payments