Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

City/State taxonomy printing issues

  • Steve
    Steve
    Newbie 11 points
    July 9, 2013 at 4:25 pm

    Hi all, I’m using the Country/State/City location taxonomy on my DP site (actually just State/City as I have only US listings). Everything works fine, but for some odd reason, on some listings the city is before the state, and on the rest it’s the state before the city. I know all my states are parents of the cities – it’s set up correctly. But echoing the location taxonomy on some records is for example correctly printed “Bethesda, Maryland” but on other records it might show “California, Los Angeles”.

    Look at this page of my site and down the page at the free listings and you’ll see what I mean.

    http://www.onlinehealingarts.com/?post_type=post&s=

    Anyone with this same issue? Any input would be most appreciated.

    Thanks

  • Jeffrey
    Jeffrey
    Senior Member 231 points
    July 9, 2013 at 5:46 pm

    Steve – sorry can’t assist on your issue, but may I ask which search widget you are using?

  • Steve
    Steve
    Newbie 11 points
    July 9, 2013 at 7:31 pm

    Sure…I purchased it from CodeCanyon. It’s called “Taxonomies Filter Widget”:

    http://codecanyon.net/item/taxonomies-filter-widget/4282257

    It was worth the $16 because it actually works. Does a lot and easy to set up.

Viewing 3 posts - 1 through 3 (of 3 total)