Matthew

Can't install iCodes plugin (iframe doesn't load)

I just get an empty page when trying to install the icodes plugin through the theme dashboard. It looks like the page is trying to use an iframe, but it isn't loading...

Created: July 9, 2018 at 12:04 pm
  • In: Coupon Theme
  • Started by: MatthewMatthew
  • 6 members left 13 comments
  • Last reply from: MarieMarie

  • Marie
    Marie
    July 10, 2018 at 8:52 am

    Hi Matt,

    can you create a ticket for this so we can check?

    this using V9 right?

    ticket url :


  • Vivek
    July 10, 2018 at 5:43 pm

    Yes, even I am facing the same issue (v ).


  • chandra
    July 10, 2018 at 10:05 pm

    me too, i am facing the same issue

  • Mark Fail
    Mark Fail
    July 13, 2018 at 12:52 am

    Are you downloading it using the link in the admin area?


  • Vivek
    July 13, 2018 at 6:17 pm

    @Mark, Yes!


  • chandra
    July 14, 2018 at 2:29 pm

    @Mark, Yes mark. The issues seems to be fixed but on your most recent video, it shows that icodes version is and updated 4 weeks ago. The link we are directed to shows icodes
    “Version:
    Author: Mark Fail
    Last Updated: 12 months ago
    Requires WordPress Version: or higher
    Compatible up to: 5
    Latest Version Installed”

    I am just wondering if there is a newer version of icodes for the latest theme as the one that is currently installed shows
    “[IMPORT V9] – Icodes Plugin Version #8221;

  • Mark Fail
    Mark Fail
    July 15, 2018 at 1:33 am

    Use the link within the admin area of the theme under plugins – the download you have is an old copy.


  • chandra
    July 15, 2018 at 2:13 am

    Oh that is what i did(popular – icodes coupon plugin) but it leads me to this page
    “;plugin=v9_icodes&TB_iframe=true&width=772&height=513” where the version is

    “Version:
    Author: Mark Fail
    Last Updated: 12 months ago
    Requires WordPress Version: or higher
    Compatible up to: 5
    Latest Version Installed”

    Is it possible for you to a upload a direct link so i can install the plugin manually?

  • Mark Fail
    Mark Fail
    July 15, 2018 at 2:16 am

    Try deleting the plugin you have now and reinstall, iv just checked and this should work.


  • chandra
    July 15, 2018 at 2:29 am

    Cheers mark that worked!

  • Mark Fail
    Mark Fail
    July 15, 2018 at 3:00 am

    thanks for updating.


  • anthony
    October 21, 2019 at 3:48 pm

    How do I download the icodes plugin? I don’t see it anywhere.

  • Marie
    Marie
    October 23, 2019 at 3:54 am

    hi anthony,

    please download here


Viewing 14 posts - 1 through 14 (of 14 total)