Sunny

Cannot upload images in auction listings

I have just installed the latest responsive auctions theme on my website at https://ehangar.com/auctions Within the Admin panel, when I add a new listing: In the Add Listing page, under the Attachments section, I click on the Choose File button and select the files I want to display. When I click the Save Changes button, the page refreshes and when I look at the Attachments section, it show "No file chosen" and no images appear in my listing. When I use the Attachments Manager, after uploading, I get the "Error: Empty file upload result" messages for all the image files I wanted to upload. Please see screenshot of this. Right now, the only way I can add images to my listing is via the Add Media button. Strangely enough, listing and adding images using the front-end interface as an "ordinary" member works! Why doesn't it work when posting listings as an Admin in the admin panel?

Created: August 27, 2015 at 8:06 am
  • In: Auction Theme
  • Started by: SunnySunny
  • 2 members left 2 comments
  • Last reply from: SunnySunny


  • Josh
    August 27, 2015 at 1:08 pm

    Hello Sunny,
    Try disabling all your plugins first

  • Sunny
    Sunny
    August 27, 2015 at 3:16 pm

    Hi Josh
    None of the plugins are active.
    This is actually a networked multi-site and the auctions theme is in a subfolder –

    The root site does have some plug ins which are network activated, most of which are for the network. I don’t think these plugins affect the auctions theme.


Viewing 3 posts - 1 through 3 (of 3 total)