LIMITED OFFER: Save $200 Today! - Get All Themes For $199 -- Learn More

Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

Can not check out to Paypal

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    May 23, 2016 at 6:13 pm

    Should be fine with 5.3

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    May 23, 2016 at 6:17 pm

    Mark sort it out and start to develop again 7.14 plz. There is a market for both themes.

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    May 23, 2016 at 6:17 pm

    BTW, cant wait when people start using PHP7 with Marks themes.

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    May 23, 2016 at 6:20 pm

    Mark needs to keep up or check out.

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    May 23, 2016 at 6:25 pm

    This forum topic contains out of date information.

    ?? Really!

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    May 23, 2016 at 6:36 pm

    Mark needs to step back, develop stable themes that only needs updates once a year, not give in to all the requests that should have been there anyway, a theme should work out of the box and have code corrections.

    Your clients are patient Mark.

    Quality not quantity dude.

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    May 23, 2016 at 6:38 pm

    Take 6 months off and come back with some quality software, your going to need it anyway.

    Responsive and the Non responsive software.

    Give the people what they want and see what happens.

    Stop fixing things on the fly.

    David

  • Brandon
    Brandon
    Titan 709 points
    May 23, 2016 at 7:39 pm

    Here is Response from PremiumPress Support Team

    If you want to continue using your current theme you will need to run older version of wordpress (at least version 3.7.1) and PHP version 5.3 or less. Error message which you are seeing is related to PHP mysql extension which has been deprecated in latest update of PHP. You can contact your hosting provider and ask them to downgrade PHP to 5.3

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    May 23, 2016 at 7:48 pm

    Surprising what they learn from people looking into things for them.

    Works perfect on the newest WP version.

    It’s the PHP -v they can’t be bothered with, don’t even think its a big thing.

    Hire a php dev like http://www.sean-barton.co.uk/ keep you going for life.

  • Brandon
    Brandon
    Titan 709 points
    May 23, 2016 at 8:05 pm

    I cannot open the website for sean barton

  • Brandon
    Brandon
    Titan 709 points
    May 23, 2016 at 8:20 pm

    Dave Harris, if I wanted to try and go back to older version of WordPress are all those files in my Main Directory.

  • Brandon
    Brandon
    Titan 709 points
    May 23, 2016 at 8:23 pm

    Ok RESTORE Did not Work.

    I am now back to WP 3.9.7 and ShopperPress 7.1.4

  • Brandon
    Brandon
    Titan 709 points
    May 23, 2016 at 8:31 pm

    I changed PHP to 5.3 and it works .

    Dave Harris, thanks for all the reply post on here.

    You kept me pushing and thinking. I had to wait until hosting finished restore but the PHP Version was the Issue.

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    May 24, 2016 at 6:23 pm

    Yep. Mark has promised to support the 7.14??

    Should be fine with the new WP v as well, they are not the problem here.

  • Dave Harris
    Dave Harris
    Super Guru 1,406 points
    May 24, 2016 at 6:25 pm

    He should either close 7.14 support completely or do what he needs to be, I have seen no official close down.

Viewing 15 posts - 46 through 60 (of 72 total)