Article Content Pulled Down in DirectoryPress

WordPress Business Themes Forums Version 7 Themes DirectoryPress Article Content Pulled Down in DirectoryPress

Article Content Pulled Down in DirectoryPress

July 28, 2013
Marinandee Marinandee
  • Marinandee
    Marinandee
    Newbie 26 points

    Hello guys,

    I need your help in fixing the article content problem. The content seems like pulled down below the attached image. I found it happened on all published articles. I wish I could make each paragraph aligned to the attached images if possible.

    Please take a look on image that I attached here to get some ideas: http://www.linkslive.info/wp-content/themes/directorypress/thumbs/DirectoryPress.png
    Or simply paste this URL (http://www.linkslive.info/article/4-great-work-at-home-job-opportunities/) into your browser.

    Your help is much appreciated. Thank you

    July 28, 2013 at 3:18 pm
  • Mario
    Mario
    Senior Member 95 points

    What I usually do when I get content issues like yours, I remove all the formatting using the WordPress option to do that and then go back and reformat. Usually it’s much easier doing that then having to find that one little thing that is messing it up.

    Did you cut and paste from word or did you just create the document on your own?

    July 29, 2013 at 6:06 pm
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    The problem I can see in there is that your images are placed in their own <p></p> tags and that is causing the spacing issues.

    July 29, 2013 at 6:32 pm
  • Marinandee
    Marinandee
    Newbie 26 points

    Hi Mario,

    Thank you for your reply. I already did what you’ve mention above but it does not resolve the issue.

    July 30, 2013 at 10:57 am
  • Marinandee
    Marinandee
    Newbie 26 points

    Hello Richard,

    I don’t think that’s the problem because there’s no changes after the <p></p> tags for image removed. I believe this problem related to css code.

    July 30, 2013 at 11:09 am
  • Richard Bonk
    Richard Bonk
    Super Guru 2,739 points

    You also have a <br> tag after the image (just before the <noscript> section) – if you remove that, it will be showing fine.

    July 30, 2013 at 10:37 pm
Viewing 6 posts - 1 through 6 (of 6 total)

Didn't find what you were after?

Chat with us now

or contact our support team