Am using 8.3 and wondering if php 5.4 is compatible

  • Cynthia
    Cynthia
    Newbie 78 points
    September 13, 2016 at 1:15 am

    Dont want to mess up any of the sites and would like to know if I upgrade from 5.3.29 to 5.4 will it cause an issue.

  • Marie
    Marie
    Super Guru 1,859 points
    September 13, 2016 at 1:48 am

    hi Cynthia ,

    yes, you can use PHP 5.4 with the theme as long as your theme is updated and wordpress is updated its fine.

  • Cynthia
    Cynthia
    Newbie 78 points
    September 13, 2016 at 8:06 pm

    Thank you but can I update the php with the parameters I provided in my original post?

  • Marie
    Marie
    Super Guru 1,859 points
    September 14, 2016 at 2:01 am

    Hi cynthia,

    you mentioned from your other post that you’re using version 7 theme. I recommend not to upgrade your PHP since version 7 is an old version of theme.

    You can only upgrade IF you’re using the latest versions of the theme and wordpress. If you’re using both old versions then better stick to old PHP version too to avoid issues.

    I also recommends you try to use the Responsive versions of the theme as it is compatible with latest versions of wordpress, PHP and SQL

Viewing 4 posts - 1 through 4 (of 4 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes