Add Listing

  • Richard
    Richard
    Super Guru 968 points
    May 9, 2015 at 5:05 am

    Hi,

    On the ‘Add Listing’ page, each section shows a message i.e. ‘for a 30 days listing’

    Where I have set one of these options as a ‘free listing’ how do I remove the text showing ‘for 30 day listing’?

    Obviously, and in this in this instance, such would not apply.

    Many Thanks 😉


  • Josh
    Super Guru 13,875 points
    May 10, 2015 at 7:25 am

    The text has nothing to do with your Listing Package price,it only displays the Listing Package length.To remove the text go to Theme Options >Language Setup >12.Submission Page and enter a space in the text translation field

  • Richard
    Richard
    Super Guru 968 points
    May 10, 2015 at 3:03 pm

    Hi Josh,

    Thanks for that,

    This I understand but, I want to only change/remove the named text from just the free option, not all.

    Regards,

    Richard


  • Josh
    Super Guru 13,875 points
    May 11, 2015 at 11:06 am

    Hello Richard
    Am guessing your Free Listing Package appears first,if so try this in Design Setup >Custom Meta Data >Footer Styles
    [code title=””]
    <script>
    jQuery(‘.packagesblock:first .col-md-3:nth-child(1) .panel .panel-body ‘).find(‘.days’ ).remove()
    </script>
    [/code]

    This reply was awarded the best answer by the topic poster.
  • Richard
    Richard
    Super Guru 968 points
    May 14, 2015 at 4:41 am

    Again as always…Thanks Josh 😉


  • Josh
    Super Guru 13,875 points
    May 14, 2015 at 4:23 pm

    Your welcome 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

New Business Themes for WordPress 2020

Start your new website today!

View Business Themes