Ask the community

This is a community support forum where you can ask
questions and interact with other PremiumPress Customers.

404 Error

  • Bryan
    Bryan
    Newbie 7 points
    August 4, 2014 at 2:37 am

    I have tried to search for specific example of the problem that I am having but have not found one yet, so I am posting a new post.

    The site in question is http://www.truechristiancontractors.com. When you click on a category, for example ‘Business Services’, you are redirected to a page that shows a marketing company that has listed…no problem. However, if you go back to the home page and try to click on ‘Marketing’ under ‘Business Services’, it is throwing 404 error.

    Im sure that someone will reply that it is a permalink issue, but for a newbie as new as I am, I need a little more detail….layman terms on how to fix it.

    Thank you for your patience and in advance for your help!!

    Mike

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    August 4, 2014 at 2:44 am

    try disabling plugins and turn off your permalinks, see if the error continues.

  • Clive
    Clive
    Super Guru 1,818 points
    August 4, 2014 at 10:09 am

    Seems to be working fine for me.

  • Bryan
    Bryan
    Newbie 7 points
    August 4, 2014 at 12:47 pm

    Thanks for checking, Clive, but on all three browsers, I am still getting the 404. Did you try to click on the ‘Marketing’ link located on the home page under ‘Business Services’?

    Mike

  • Bryan
    Bryan
    Newbie 7 points
    August 4, 2014 at 12:50 pm

    Thank you very much for your quick response, Mark. Again, being a newbie so please bear with me…I went into my directory using Filezilla, under wp-content, then themes. I expanded my current theme (DT) and templates…now Im stuck. Thanks again for being on top of these forum questions!

    Mike

  • Bryan
    Bryan
    Newbie 7 points
    August 4, 2014 at 12:51 pm

    I have disabled all plugins and am trying to turn off permalinks by the way. Perhaps Im doing it wrong…ugh

  • Clive
    Clive
    Super Guru 1,818 points
    August 4, 2014 at 3:38 pm

    Getting Maintenance Mode now.

  • Bryan
    Bryan
    Newbie 7 points
    August 4, 2014 at 4:16 pm

    Sorry about that….try it now

  • Bryan
    Bryan
    Newbie 7 points
    August 6, 2014 at 12:50 am

    Anyone….

  • Aaron
    Aaron
    Super Guru 922 points
    August 6, 2014 at 1:17 am

    The Business services link goes to:

    http://www.truechristiancontractors.com/listing-samplepost/business-services/

    Which looks like your categories are subcats of listing-samplepost (a demo category?)

  • Mark Fail
    Mark Fail
    Super Guru 12,822 points
    August 6, 2014 at 4:39 am

    I’m not sure of your setup without seeing your admin pages but i suggest you remove your custom category permalinks and disable plugins (to prevent aching)

Viewing 11 posts - 1 through 11 (of 11 total)