Which Versions of PP Themes will work with latest version of WordPress?


  • Janak
    September 25, 2015 at 10:19 am

    I’m running BT 6.6.7 on WordPress 4.2.5.
    Should I be safe to update to latest version of WordPress (currently 4.3.1) or is it just newer versions that are compatible?

    Any advice appreciated.


  • Josh
    September 25, 2015 at 10:40 am

    Hello Janak,
    Its safer if you update.Some security and maintenance updates where done in version 4.3.1


  • Janak
    September 25, 2015 at 11:09 am

    Thanks Josh, just wanting confirmation that BT 6.6.7 is compatible with WordPress 4.3.1.

    I know that when WordPress brings out new versions sometimes themes need to be updated so wasn’t sure if any mods had been made to the themes specifically for WordPress 4.3.

    Is anyone running version 6.x.x with WordPress 4.3.1?

Viewing 3 posts - 1 through 3 (of 3 total)

Copyright © 2010-2020 PremiumPress Limited.

secure payments